[RESOLVED] Cannot resize some objects

Show first post

61 replies


since this afternoon I suddenly can’t resize frames anymore and this generates a lot of unwelcome extra work :| 

Best regards, Alex 

I am having this issue as well - using on the app on a windows laptop

Me and my team are having this issue, have been since Friday. Does anyone know if it’s being looked at?

I’m having the same problem now (09/10/2023). I try to resize something and it just jumps back to the size it was before. How can I fix this?

I’m also having this problem whereby if I resize a shape on a frame and then try to move the frame around the board, the object will no longer be picked up and the frame will move without the shape. Equally, for existing shapes that are on a frame, if I select everything on the frame and resize to make it bigger or smaller, the shapes will disappear during resizing and the frame will jump back to the size it was originally. The shapes reappear but they will no longer be associated with the frame (as above) and I cannot select them by dragging the select tool, I must individually select each object. 

I have tried creating a new board, duplicating the board, duplicating the frame, accessing from an incognito browser, accessing from Chrome on windows, accessing from safari, accessing from my iPad, clearing my cache and cookies, logging out and logging back in again, and nothing seems to work.

(...) object will no longer be picked up and the frame will move without the shape. (...) the shapes will disappear during resizing and the frame will jump back to the size it was originally. (...)


Yes, same here.

Userlevel 7
Badge +12

@Alexander Uhde / @Darcey McNaught / @Vanessa Heathcock / @Graham Thompson / @Janelle Schneider - I just noticed this myself and report it to the Miro Support team.

For me, the issue can be replicated under the following conditions:

  1. I have a Frame set to A4 size
  2. There is a Text and Shape object inside the frame
  3. I think click-and-drag around the frame to select it and all objects inside
  4. However, the Shape object does NOT get selected
  5. I hold the Shift key when resizing the frame to maintain the A4 ratio
    UPDATE: I don’t have to hold Shift… the issue happens when dragging from a corner/blue circle.
  6. When I let go of the mouse button after resizing, the frame snaps back:


If I

  1. resize away from A4, i.e., to custom size or
  2. remove the Shape object before a Shift-resize

the issue does not occur.

I will update this post with what the support team tells me.

Thank you for this thread! I am facing a similar issue:
Both in the browser (chrome and safari) and in the app, I cannot resize multiple shapes at the same time. However, I can change the size of a any single shape that I wanted to resize if I do it seperately. 
To me, it looks as if it has something to do with frames: 
I can resize a single frame, but I can not resize a frame and the shapes it contains. 
I can resize multiple post-Its together, but i can not resize a frame and a post-it, no matter if the post-it (or any other item) is located within the frame or not. 
Hope that helps solving the problem! 

regards, Ole

Userlevel 1

I’m having the same problem with not being able to resize.  And I can’t move all the items from the board to another location on the page even tho everything is unlocked.

I cannot do my job with this limitation. :(

Userlevel 7
Badge +12


  • Miro support reached out to me to share an example with them.
  • I shared a board with them where they could reproduce it once, in Safari, but not again.
  • After they kept asking me for logs, clearing caches, etc., I advised that it was happening for me on multiple computers, on all browsers, and let the ball in their court.
  • I also reiterated there were several users reporting the issue in this forum.

I will keep you updated as I hear back.

@Marianne - I ran into this yesterday with a frame with around 56 objects. When I click and drag around the whole frame, try to resize, and this weird “snapping back to original size” issue happens, Shapes are no longer selected when I click-and-drag around a frame of objects. Short of removing all of the shapes from a frame, resizing the shapes and frame on their own, and then bringing the content all back together, I am stuck too ☹️

Userlevel 7
Badge +12

Update from Miro support:

I appreciate you providing additional context and recordings. After discussing this with my team, it appears a few other users may have similar cases. We have reported your case to the responsible team for further investigation.

Userlevel 7
Badge +12

Update from Miro support [RESOLVED]:

Great news - the team released a fix for the issue with scaling objects and frames. I just tested it on the board you shared with us, and I could no longer replicate the issue.
Could you please try again and see how it goes on your side? You might need to log out of Miro and log back in to ensure you're working on the latest version.


I have tested on a few boards where I was unable to resize frames (and all objects inside) and it is working as expected.

I will mark this post as resolved, but if you have cleared your cache and signed out and back into your account, and are still experiencing the issue, please reply to this post.