How do I reinstate zooming using my mouse wheel?

  • 24 November 2021
  • 4 replies

I’ve always used the middle button/wheel on my mouse to zoom in and out of boards. With 10 minutes to go before a presentation I’ve discovered it now scrolls up and down the board instead. How do I get back to using it to zoom which is incredibly useful whereas scrolling isn’t?


Best answer by Kiron Bondale 24 November 2021, 13:46

View original

4 replies

Userlevel 7
Badge +6

@Steve Browne -

Check which navigation method you are set up with by going to the navigation settings option in the Settings menu on the board and setting it to Mouse which should result in the trackwheel zooming rather than scrolling.


@Kiron Bondale 

Perfect. Thank you very much. I’d not had that problem before, but now I know how to correct it.

All the best,



Hello, my Miro froze and now after reloading, I find that my middle mouse button (pressing down the mousewheel) no longer works to move the board, instead I have to use the right mouse button for that. 
Scrolling by spinning the mousewheel still works.

Why did this preference change on it’s own and why does none of the two settings (“Mouse” or “Trackpad”) reinstate the former setting?