Are the frame functions not working?

  • 25 November 2021
  • 2 replies
  • 22 views

Hi All.  

I can’t seem to create a frame in the location I want anymore.  I have to drag and drop.  I can’t create custom frame dimensions anymore, I have to modify some default frame that appears now.  I can’t create a frame with the frame grid feature off anymore, and I can’t turn the grid feature off either.  

Is it still just me?


2 replies

Userlevel 7
Badge +6

@SeekBluePath - Unfortunately Miro removed some of these options and does not seem to communicated this to users. You can read more on this here:

https://community.miro.com/peer-support-45/missing-grid-freeform-buttons-from-frame-toolbar-no-more-send-to-front-back-6515

@Marta - Here's another example of users confused by the removal of these options with no communication. 

Userlevel 6
Badge +1

Hi everyone!

Our apologies for the inconvenience – Miro team disabled grid mode in frames because it wasn't working as expected, and just made the decision to start phasing this feature out.

We will be updating the Help Center to reflect the next steps in the next few days – I’ll circle back on this once it’s done. 

I’m ready to share what the update is going to look like: 

  • 'Freeform' and 'grid' buttons will appear in the context menu as disabled
  • This update will not be affecting board content for customers who used this feature previously, but when grid mode is fully deprecated, the content on the previously created frames will be arranged in frames in freeform mode

If you are planning to use content from previously created frames with applied grid mode, we recommend to:

  • Create new frames and copy the content there
  • Use auto layout or tables to organise content in frames

Please, let us know if you have any additional questions

Reply