When I drag a table to the board it doesn't seem to appear anywhere

  • 3 June 2020
  • 6 replies

I’ve got the tables and charts app in the toolbar, when I drag the table to the board I can’t find it. 


Best answer by Kiron Bondale 3 June 2020, 23:40

View original

6 replies

Userlevel 7
Badge +6

@Nichola Lenehan -

if you open the Activity panel and click on the last entry (of you adding the table), you should be zoomed over to it.


Found it! It’s absolutely tiny, how do I make it bigger?

Thank you @Kiron Bondale. That was helpful. How do I make the table bigger - the reason I couldn’t see it is because it’s absolutely minuscule compared to everything else. I can double click on it to edit it, but it’s still the same size when I quit edit mode.  

Userlevel 7
Badge +6

You should be able to click on it and once the “handles” show up you should be able to drag and resize it from one of the corners:


I tried so many times to do that and was not able. It kept adding ‘links’ (sorry I don’t know what they’re called).

Ah, I see, if I zoom right in I can grab the handles.