Video/mic pop up bug when screen sharing

  • 9 June 2020
  • 3 replies
  • 394 views

Hi all, 

I use Miro with Zoom to run remote workshops. As I’m using Zoom, I don’t want to use Miro’s video and mic feature but recently when I share my screen these pop up and start running automatically creating an echo and awkward moment while I try to stop the Miro video and mic. 

I never had this problem when I first started using Miro, then I experienced it about a month ago. Then it stopped and recently it started again. Is anyone else getting this issue? Will Miro fix this bug? I want to share my screen without Miro’s mic and video feature automatically running! 


3 replies

Userlevel 7
Badge +6

@Roxy -

How are you accessing Miro - is it via the desktop app or via a web browser? If it is the desktop app, can you try from the web browser to see if the behavior repeats itself? Also, if it is the desktop app and you are on a Windows PC you should be able to set your privacy settings in Windows to disable microphone and camera access for the Miro desktop app.

Kiron

Userlevel 7
Badge +4

@Roxy I've experienced this previously. However, I realised this typically happened when either during or after using Miro's Screensharing feature. Sometimes it's just me being clumsy and accidentally clicked on the Video icon.

Userlevel 2
Badge

I’ve been getting this - it’s annoying. I didn’t get this a couple of weeks ago but am now. I’m going to submit a bug ticket and see what they say.

Reply