don't miss

[KNOWN BUG] Miro Sketch plugin - Google login not working / board list error

  • 26 April 2022
  • 4 replies
  • 65 views

Hi! 

I downloaded the plugin first time couple months ago, but couldn’t get the login working, so I avoided using it, but now I really could use it in my project. I tried again today and it is still not working.

So I tried logging out & in to my Sketch, I removed the plugin and installed it again, but nothing helps.

I have co-workers in the same Miro team who have created their Miro accounts separately to Miro (instead of using Google) and for them the plugin works. I wouldn’t want to have to create a new account just because this, especially as there is an option to use Google login, so it should work.

Can anybody help?

 

Version info:

  • Sketch: Version 86 (142512)
  • Plugin: 1.6.4
  • OS: macOS 12.3.1 (21E258)

 

Steps:

  1. I choose the plugin & login
  2. I select “Use Google account” from the popup
  3. It asks me to choose an account and give password
  4. Then it shows Miro sign up / sign in, I choose sign in and get this: 
  1. I click the sign in with Google, and then after a short processing I get this:

 

Alyona 2 months ago

Hey @TanjaP and @Véronique Carbonneau

Alyona from the Miro Support team is stepping in for a moment 👋

There's no limitation when it comes to using the Sketch app in our Desktop app only; that's why you can't find this being mentioned anywhere. That being said, I'm afraid a bug caused the error you've faced. The good news is that the team is already aware and working on the fix 🛠.

I'll be sure to let you know in this thread once it's released. Please bear with us!

View original

4 replies

Userlevel 5
Badge

Hey @TanjaP and @Véronique Carbonneau

Alyona from the Miro Support team is stepping in for a moment 👋

There's no limitation when it comes to using the Sketch app in our Desktop app only; that's why you can't find this being mentioned anywhere. That being said, I'm afraid a bug caused the error you've faced. The good news is that the team is already aware and working on the fix 🛠.

I'll be sure to let you know in this thread once it's released. Please bear with us!

Userlevel 4
Badge +1

It would have been nice if it would have been written somewhere that the plugin requires the app… 😅 

I Know ! The browser is used by many ! But the app is very easier to use ! 
You can use it on your phone and on your iPad ! It’s very nice ! 

Thanks for the tip Véronique! My problem seemed to be the fact that I was not using the Miro App at all, as I prefer to use the browser version. I logged in to the app and tried the plugin again - and lo and behold, it works!

It would have been nice if it would have been written somewhere that the plugin requires the app… 😅 

Userlevel 4
Badge +1

Sometimes, you need to login on your browser, then on the app, it’s not very fluid..
And often I have problems to log in into the MIro app. 

Reply