Answered

Guest editors

  • 15 February 2021
  • 12 replies
  • 120 views

Badge +2

I’m new to Miro and have an Education Plan which means I ought to be able to make my board public (e.g., enable guest editors).

I follow the instructions at this link but do not have the options listed on the page. When I click on Share, the only option I have is to send invites (e.g., the ‘to’ option) - but not any of the other options (so not the ‘anyone with the link’ iine).

I’ve read a lot of articles on this and tried all the different sharing options but the options shown on this page are not visible to me anywhere.

If anyone can help me sus out what is going on that would be really appreciated.

icon

Best answer by Robert Johnson 18 March 2021, 15:52

@Nikki Hayfield - Glad to hear the culprit was identified! I believe this may solve another poster’s issue and have share the details with them:

https://community.miro.com/ask-the-community-45/unable-to-make-board-public-share-function-looks-different-4094

View original

12 replies

Userlevel 7
Badge +16

@Nikki Hayfield - If you are signed into your Education Plan Miro account profile and are the board owner, you should definitely be seeing something like this:

Let’s make sure everything is set up as expected.

First, if you were just upgraded to the Education Plan and have not signed out since, go ahead and do this now. Otherwise, read on.

To make sure you are signed in as the correct Miro user account profile, go into your Miro dashboard and into the Education Plan team and create a new board. Once you have done that, go back to your dashboard - we would expect to see that the board owner is “me”, i.e., the person currently signed in. E.g.:

 

Now, click on the teams settings gear icon:

 

Do you see Current Plan → Education?

 

Next, click on Active users - are you there as the Team Admin?

 

The next thing I would be curious to see what you find when you view the Board details - from the dashboard, using the ellipsis menu of the board you are trying to share and select Board details:

 

You should see:

 

Badge +2

Thank you so much for replying to my question. I’ve checked all of that and everything is correct and as you say it should be - Education Plan / Correct Profile / I am Team Admin / under Board Details I am the board owner.

And yet, when I go to sharing options here is my view:

 

I’m genuinely wondering whether this is a glitch in my account?!? 

Userlevel 7
Badge +16

@Nikki Hayfield - I have not seen this before, but it definitely could be a glitch.

I just went ahead and created a Miro support ticket for you directly from this post. You should receive an email shortly to confirm a ticket has been created.

It would also be helpful for the rest of the community if you were to come back here and share what the Support team told you.

In the meantime, hopefully someone else sees this ticket and can offer another solution.

I should have asked this before I created the ticket: Have you tried signing in from a private/incognito browser window? (Or tried clearing the cache and cookies of your current browser session?)

Userlevel 7
Badge +16

@Nikki Hayfield - One more question: Is this Miro account profile in question (the one that is the Team Admin of the Education Plan) a team member on any other Miro teams?

For example:

 

Badge +2

Do you know what? I’d been working in Google Chrome and I just tried using Firefox instead and it worked. I only wish I had thought of this earlier!

Thanks so much for your help @Robert Johnson. I’m now going to be able to hold my teaching as planned and I am very grateful for your time - and I’m sure my students would be too!

Userlevel 7
Badge +16

@Nikki Hayfield - Great to hear! This definitely would not be a Chrome specific issue, so if you want to continue to use Chrome, I would suggest that you clear Chrome's cache/cookies/etc.

Please also reply to the support email to advise that the issue is resolved. 

Badge +2

@Robert Johnson The weird thing is that I already had cleared my cache in Chrome and it hadn’t helped and I’ve just done it again and it still hasn’t. I’ll reply to support to say the problem is Chrome specific… (and thanks for raising that ticket for me too).

 

Userlevel 7
Badge +16

@Nikki Hayfield - Try an incognito window in Chrome. That should act as a 'fresh' session with no previous app data at all, and all (if any) installed extensions should be disabled, unless you had explicitly stated they should run in Incognito mode. 

Badge +2

I’ve logged out of everything computery now but I'm wondering whether it's to do with advert / pop-up blockers causing this oddity. Thanks again, I will report back when I can. 

Badge +1

@Nikki Hayfield - You are spot on! That was what caused it!

Badge +2

@Nikki Hayfield - You are spot on! That was what caused it!

@Jessica Kerbo It was! And it’s now resolved. It also made me realise that issues I had in another program were probably due to ad blockers, so I must have chosen super secure software! I just use Firefox (where I don’t have any ad blockers) for Miro now and all is well. I really appreciated @Robert Johnson’s help with this as it was really frustrating and his help was super useful for checking all my settings :) Thanks

Userlevel 7
Badge +16

@Nikki Hayfield - Glad to hear the culprit was identified! I believe this may solve another poster’s issue and have share the details with them:

https://community.miro.com/ask-the-community-45/unable-to-make-board-public-share-function-looks-different-4094

Reply