Question

Figma plugin creates new images on miro instead of overwritten existing

  • 22 June 2022
  • 3 replies
  • 46 views

when im sending frames to miro, after a while or if i do it from a separate figma user, when i sync changes the plugin creates new images on miro, instead of overwritten the already synced ones.

it appears that miro loses the relationship link between the previously synced frames on figma.

 

any solution? has anyone encountered this?


3 replies

Userlevel 3
Badge

Hi Shkedi!

Thanks a lot for your message!📝

First off, let’s try a few troubleshooting steps to see if the issue can be resolved this way:

  1. Try the Incognito mode or any other browsers' Private mode or window. This allows us to rule out the possibility that the issue is caused by cache and cookies or some browser extensions. If you have some extensions enabled in the incognito/private mode - please temporarily disable them.
    If in the Incognito mode everything works fine, make sure to clear your browser's cache and cookies and then sign out and back into your Miro profile anew before checking the process in the standard mode. Additionally, please disable all extensions for your browser.
  2. If you use VPN, try switching it off/on.
  3. Switch to another browser/network/device, if possible, and check the situation there.

Please let us know how that goes - we’re curious what you have to say and if it doesn’t help, we’ll be sure to investigate this further!🕵

i tried everything you suggested, it still creates new frames when we sync.

it looks like the plugin looses its connection / link with the frames, and when login again after a few days to figma, doing some changes and then syncing- it syncs new ones instead if updating the existing ones.

 

Userlevel 3
Badge

Hi Shkedi!

Thanks a lot for trying our troubleshooting steps! I’m sorry this hasn’t solved your issue yet! 

I have created a support ticket for you so that we can investigate this better. We will get back to you via email!

Thank you and have a great day!

Reply