Bad token/401 when trying to integrate google drive

  • 13 January 2022
  • 1 reply
  • 86 views

Hello, I tried installing and uninstalling miro on my tablet and I encountered the your session token is empty; bad session; 401 - what should I do? 


1 reply

Userlevel 3
Badge +1

Hi @Bear!
Thank you for reporting the issue! 🛠
I’m sorry you’ve been having trouble with the app and it’s great to hear you’ve already tried one of the troubleshooting steps. Could you please try the rest of our troubleshooting steps as well?

  1. Test setting up the integration using our web-version.
  2. If that fails, try doing this in the Incognito (private) mode (to exclude the possibility of browser extensions interfering) and in a different browser. Close all browser tabs and applications running in the background if needed.
  3. Clear your browser's cache & cookies, restart your browser, and hard refresh the page by clicking F5 or Ctrl + R (for Windows)/Cmd + R (for Mac) several times.
  4. Check your Internet connection or switch to another, preferably faster network. Feel free to try different VPNs if necessary to avoid any security blockers in your network.

If none of these options work, please do not share any sensitive information in this thread but do let me know whether they’ve helped! If not, I’ll create a ticket for you and our team will get back to you via email for further investigation. 🧐

Reply