Presentation Mode Full Screen Frames not displaying correctly...

  • 26 September 2021
  • 14 replies
  • 154 views

Badge

Hello,

 

I have created several sticky notes, images, mind maps and cards and surrounded these using frames. These frames are not all of the same size.

 

I then go to presentation mode full screen and most of these work well, ie. the contents are in the centre of the screen. Occasionally though there are a couple of frames that are displayed to the right of the iMac monitor (I’m only using one), so I only get a small portion of the content. If I wait about 10 seconds or so, the display then refreshes to the middle of the screen.

 

Is this a bug or something I have done wrong? This happens on my desktop and safari browser.

 

Kind Regards,

 

Clayton


14 replies

Userlevel 7
Badge +16

@Clayton - Can you include a video of this unexpected behaviour in action? Loom is free and quite easy to use.

Badge

This is what I get on various browsers and the app

Badge

I am having the same problem - definitely can’t use the full screen mode until this is fixed

Badge

OK, I think I hacked a fix. I brought all the frames close together -- they were wide apart -- and the problem is gone. Try it and let me know.

Badge

OK, I think I hacked a fix. I brought all the frames close together -- they were wide apart -- and the problem is gone. Try it and let me know.

I tried this but am still running into the same issue :unamused:

Badge

Did you try creating new frames on a new board and testing those?

 

Badge

I am having the same issue as well ? Any ideas on how to fix this?

Badge

Ok i found a way to resolve it for myself. I resized all the boards back to something close to the ‘Browser’ Frame. My frames were way too big. Had to adjust some line weights since it was designed for the larger boards. But now presentation mode is working fine for me. 

Userlevel 7
Badge +16

Has anyone contacted Miro support about this?

From this Help Center article → How to Contact Miro Support, there are instructions on how paid users can access the Miro support form from their Miro dashboard (or while in a board):

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

 

And there is also a link to the support form here:

 

Userlevel 7
Badge +18

@Clayton @Jack Ricchiuto @Jared Rader @Bharath Haridas @Robert Johnson :

I have opened a ticket - I had the same problem.

Michael

Userlevel 7
Badge +16

@mlanders - Please let us all know what Miro support tells you.

Badge +1

Hi together. I have the same problem, too

https://community.miro.com/peer-support-45/presentation-mode-frames-bleiben-haengen-6088?postid=25373#post25373

And I contact Miro, too.

 

 

Badge +1

Hi @Robert Johnson @mlanders @Jack Ricchiuto @Clayton 

See below, I got this answer by Miro:

Hey Beatrice, 

Thanks for getting in touch with us and reporting the issue with the presentation mode

I'm afraid that currently, there's a bug on our end that causes this behavior. The good news is that the team is already aware of the issue and is currently working on a fix for it. We're bringing our sincere apologies for all the inconvenience it causes! 

We'll definitely keep you updated on the progress. Please, bear with us! 

Kind regards,

Helga
Miro

 

Badge +1

The bug with presentation mode is fixed: :grinning:

 

Andrew here from the Support team stepping in.

We are happy to inform you that the issue with the frames displayed in the presentation mode has been fixed! Currently, the focus on the frames should be correctly placed in the center, showing the correct view.



 

Reply