Solved

Is there a way to stop links opening at 400%?

  • 9 July 2020
  • 7 replies
  • 232 views

Userlevel 1

Hi Folks - loving Miro and am finding links are so useful when running workshops, particularly when people are unfamiliar with Miro. However, each time I click a link it opens up the target area at 400% - is there a way to make this 100% instead? Every time I land at the target I have to zoom out again which, although doable, is inelegant.  Thanks :slight_smile:

icon

Best answer by Marina 31 July 2020, 06:34

Hey @Ruth Newnham and @Kiron Bondale,

The team told me that it should be “fit to screen” on the target object. So it zooms into the linked object. Were those objects really small? 

View original

7 replies

Userlevel 7

Sounds like a wish list topic to me, @Ruth Newnham as I don’t believe there is any way to change this behavior - would suggest adding it following the guidelines here: Wish List: Everything You Need to Know 🌠 | Miro

Kiron

Userlevel 1

@Kiron Bondale  - thanks for the reply - don’t really have time to create a wish list topic with the right sort of content just now! At least I can stop looking for an answer!

Userlevel 1

@Kiron Bondale Not sure if something has changed, but the links now seem to have stopped going to 400% and now end up with varied percentage showing just the frame they are linked to. Did the lovely Mirons change something or did I inadvertently change my settings or do something clever? :grin:  whichever, it makes me very happy!

Userlevel 7

@Ruth Newnham - it’s still showing 400% for me with a couple of new links I just tested on one of my play boards…

Kiron

Userlevel 1

@Kiron Bondale  - very weird, I went to my old board and some of the links still use that behaviour but on my new board it definitely doesn’t do that. I can’t work it out. Could it be the difference between linking to the frame that holds an object or an object that is locked to a frame, rather than an object just sitting inside a frame? Haven’t time to explore at the moment but will endeavour to keep trying to work it out and let you know if I come up with an answer! 

Userlevel 7

Hey @Ruth Newnham and @Kiron Bondale,

The team told me that it should be “fit to screen” on the target object. So it zooms into the linked object. Were those objects really small? 

Userlevel 7

@Marina -

Good point - that might be the reason why some linked items show up at a lower zoom level whereas others are at 400%. I linked to an image which was mostly filling the screen at 100% zoom level and when I clicked on the link it zoomed to it at 89%. On the other hand, when I linked to a card, it zoomed to it at 400%.

Kiron

Reply