Answered

Unable to upload an image in the board.

  • 24 September 2020
  • 9 replies
  • 5030 views

While trying to upload a jpeg file in the board it thorws an error that says that the request has been blocked. 

icon

Best answer by Robert Johnson 24 September 2020, 14:31

View original

9 replies

Userlevel 7
Badge +12

@Suraj Nair - .jpeg is a supported file format, so you’re good there. And it doesn’t sound like it’s too big otherwise you get get a ‘too large’ error as per the Uploading Files to Boards help article.

I have had this happen in the past when I was trying to add an image using the Google image search feature, but I summed it up to the fact that the image was getting blocked by the host of the image.

A few questions:

  • How are you trying to upload this image?
    • Drag and drop onto the board?
    • Using the upload button on the content creation toolbar (on the left of the screen)?
    • Google image search upload?
  • Have you tried multiples ways to upload it? → 10 Ways to Add Content

Thank you for the response @Robert Johnson. I have tried to drag and drop and as well as from the “My device” option but both scenarios throw the same error message. FYI, I am using a free version so I don't know if it is because of that reason.

Userlevel 7
Badge +12

Does the error look like a “Miro" error in that it appears at the top of the board, e.g.:

Or does the Miro board disappear and the error message cover the entire page?

Is this .jpeg file one that you created/a picture you took? While I am no image format file expert, I wonder if there may be some sort of copyright metadata in the file.

Userlevel 7
Badge +12

And to add to your comments of your using the Free Plan, I do not know of any file upload limitations by plan type. I also took a look at the following Help Center articles and can’t see any mention of this:

It is in the same style as the one you have shared but it stays for a couple of seconds and disappears. Also, there is a link “Report this as a bug” which does not do anything on click. The jpeg is a screenshot taken using a chrome extension. I wanted to attach the screenshot (jpeg format) to one of my flowchart I am creating in Miro.

Userlevel 7
Badge +12

Because there is the message of “Report this as a bug” and it is also related to Miro’s Chrome Extension, then I would recommend opening a Miro Support & Help Center ticket and including a link to this post.

Userlevel 7
Badge +12

As a workaround, I would suggest using another screenshot application. If you are using Window 10, the Window Snipping tool could work - I believe the shortcut is Window key + Shift + S. There is also Greenshot for Windows and macOS - and it’s free.

Alright, let me try that and see if it works. Thanks for the help.

I am able to upload the image to my board, but the other members cannot see it.  Is there something else that needs to be done?

Reply