Spelling and grammar check in wrong language

  • 16 November 2022
  • 1 reply
  • 23 views

Eventhough I have selected “English” as preferred language in the Profile Setting, Miro diccionary continue in Spanish and therfore the spelling/grammar correction is looking for words in Spanish instad of English.  How can I fix it? 


1 reply

Userlevel 4
Badge +1

Hi @Edu Mata!

If you’re using Miro Desktop app, it has an inbuilt spellchecke. By default on macOS the native spellchecker will automatically detect the language being used for you. By default on Windows and Linux the spellchecker will enable the language matching the current OS local. You can disable the spellchecker, using this guide.

If you’re using a browser, spell check will be supported in Miro if it is supported and enabled in the browser. You may reconfigure this in the browser.

Hope this helps!

Reply