Shortcuts changed?

  • 22 September 2022
  • 6 replies

I’m a big user of the Ctrl-2 to zoom to a selected object. However, it stopped working today. I went to the help article from the dashboard/? and it confirmed Ctrl-2.


However, when I go to the gears in a board and click shortcuts, it now seems that Alt-2 is the zoom. I can’t find any reference to it being changed.


6 replies

Userlevel 7
Badge +12

@Chris Rickey - Yes, they appear to have changed. 

From the board setting icon (or pressing F1):

But the Shortcuts and Hotkeys Help Center article has not been updated:



We’ll have to wait for a Mironeer to chime in if this change was for all users or they are still testing.

Chris, I have the same problem.  The shortcut for zoom to fit and zoom to selected item stopped working yesterday.  It’s very frustrating since I rely heavily on them during presentations with users.  Without them, viewers get a bit sea sick with my wild panning while I’m looking for a specific drawing.

Miro, PLEASE fix this!!!

Userlevel 7
Badge +12

@DeeSki - The shortcuts appear to have been changed to new shortcuts - instead of Ctrl/Cmd + 1 / 2, try using Alt + 1 / 2.

Doh!  I totally missed that!  Thanks for bringing that to my attention.

Possibly could be perceived as a bit arrogant - making fundamental changes to something like shortcuts and not pre-warning people. Just thinking about the time spent launching a splash screen telling us about new features, but not these foundational ones … definitely room for improvement miro

Why doesn’t the shortcut guide say “Alt” instead of “Option” . Silly.