Shape around a mindmap node

  • 29 May 2023
  • 5 replies
  • 140 views

How to clear shape of node in Miro? There is node appeared with shape around it. And I can’t clear.

 


5 replies

Userlevel 3
Badge

Hello @Zavsol ,

 

Check if the below helps.

Regards

Aman

Userlevel 7
Badge +12

How to clear shape of node in Miro? There is node appeared with shape around it. And I can’t clear.

 

@Zavsol - Curious. I have never seen this before. Does this border appear if you create a new child node from the “neg” node?

Did someone perhaps add a rectangle shape here? To confirm, if you click+drag around the mind map to select all objects, if there are any other than mind maps, you will see a filter option on the selection’s context menu:

 

@aman Thanks for reply! Unfortunately I don’t have this button in my vision mind map miro.
 

 

@Robert Johnson Thanks for reply too! 

  1. Yes, a border does appear when I create a new child node from the "neg" node. However, I've encountered the same issue with other nodes. Both the parent of the "neg" node and the grandparent node experience this problem. The great-grandparent node, though, doesn't have this issue.

    To illustrate, we have the following node hierarchy:
    ParentParentNode (if a child is added to this node, no border will appear around it) → ParentNode (if a child is added to this node, a border will appear around it) → neg (if a child is added to this node, a border will appear around it).

  2. I don't see a "filters" option in my context menu as you've shown. The image below displays all the options available to me when I click on the problematic node with the shape

     

I've discovered a new condition that reproduces this problem. It occurs when the node's name is not wide enough for the text, causing the text to move to the line below. However, I'm not sure why sometimes the node area automatically expands, while at other times it doesn't, and I have to manually widen it. When I do manually adjust it, all child nodes end up surrounded by a border.

Userlevel 7
Badge +12

I cannot reproduce the issue on my end.

Does this happen on all boards, with all mind maps that you create?

Some things to try:

  • If you are using a browser, have you tried disabling all browser extensions?
  • If you are using the Miro desktop, you could try resetting the app data.
  • What happens if you copy-paste the entire mind map onto the same board?
  • You could also try duplicating the board and see if the issue goes away in the duplicate Then, I wonder if copy-pasting the new/fixed mind map back onto the old board works. Note: If you keep the new board, you may have to share it again.

Finally, if you have a paid Miro subscription, you can open a Miro support ticket by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

Reply