Answered

Screen size problem

  • 22 October 2020
  • 6 replies
  • 2688 views

I am doing a quick tour of Miro to see if it meets a need we have. There is an apparent ‘bug’ that is driving me crazy. I just about gave up but will try here to see if I’m missing something obvious.

Okay, so I create a new board. Then I click on the Templates icon at top left of the toolbar. The Choose a template dialog comes up.

Now, for some bizarre reason it is too big to fit on my screen (height-wise). I can see the first 6 options and part of the next three. There is no obvious way to scroll down. I can’t resize the screen (Ctrl minus). I can’t drag the dialog box upwards. Tabbing doesn’t work. There’s no option to resize the dialog. What am I supposed to do?

Needless to say I’m not going to change my PC’s screen resolution just for one app (which would cause problems with others). I use a standard option which is the one recommended for my laptop (1366x768).

Have I missed something? If I have, the solution is certainly not an obvious one.

 

 

icon

Best answer by Robert Johnson 22 October 2020, 00:58

View original

6 replies

Userlevel 7
Badge +12

@Peter Hall-Jones - There is a little scrollbar that appears on the right, however, this does not appear to let you click and drag it as it closes the Templates modal.

If you have a mouse, the wheel should work or two fingers up/down on your laptop trackpad?

 

Hi Robert

Thanks for that. Yes, trying to use the scrollbar closes the dialog. Annoying, isn’t it?

I use a trackpad and you’re right,  using two fingers to scroll (not one) seems to be working. Thats not something I’ve ever had to do before and I certainly wouldn’t have guessed.

So yay - I really appreciate your help with that.

Man, I hope a developer reads this. So many people must give up in frustration and go elsewhere!

Userlevel 7
Badge +12

@Peter Hall-Jones - My laptop’s touchscreen also lets me scroll:

 

This morning I found that everything was too big on my screen and the mouse dial would not change the size of the screen. I switched my browser from Chrome to Mozilla and everything worked fine. It was a scare, I was about to start a big seminar. 

Userlevel 7
Badge +12

@RafaelVesga - Just a heads up that while you are in a board, the zoom in/out functionality in a browser (Ctrl + mouse wheel or Ctrl + +/- keys) will actually just zoom the Miro board and not the whole browser window. To reset the zoom, you would have to go back to your Miro dashboard and do it from there, e.g., using Ctrl + 0.

Thanks, Robert!

Worked exactly as you described. Thank you very much.

Reply