[RESOLVED] Text Not Visible When Editing Within Shape

  • 13 February 2024
  • 6 replies
  • 83 views

I recently encountered this issue, and was curious if anyone can provide insight.

When placing a shape, then double-clicking the shape to enter text within the shape, the text entry cursor initially appears outside of the shape. If I continue entering text and click outside of the shape to complete my entry, the text appears inside of the shape. If I double-click again to edit the text, the entry field appears outside of the shape once again. 

However, if I double-click to edit, then click and drag the shape while in “text edit mode” the text with the blinking cursor appears within the shape and I can proceed to edit text within the shape, as I would typically expect.

Edit: At certain zoom levels and text size combinations, the text is not visible at all. It was only until I zoomed in while capturing these photos that I noticed the text was displaced outside of the shape.

Text Displaced Outside of Shape
Text Reappears in Proper Location

 

Robert Johnson 1 month ago

Update from Miro support - fix released - appears to be resolved:

I noticed that we released a fix for the bug towards the end of February, and we don't see the issue as still reproducible. Could you please let us know if you are still experiencing any issues? Your support is greatly appreciated, as always, Robert!

 

@TweedlePun - I am unable to reproduce the issue, so I reported this back to the support team, so they can close the ticket. Please let me know if you are still experiencing the issue.

View original

6 replies

Userlevel 7
Badge +12

@TweedlePun - I was able to reproduce the issue too - I’m just not sure of my exact steps to do so haha.

My setup:

  • Windows 11, 64-bit
  • Miro desktop app and latest stable Chrome.

I will report it to the support team.

Here’s a Loom video of the issue:

 

Text Displacement Video - Here is a link to a video which elaborates on the nature of my text display issue.

WIN 11 Pro, 64-Bit

Miro Application

Text functions within tables appear to behave as expected. Creating and editing text within table cells is all contained within the desired and respective cell.

Userlevel 7
Badge +12

Update from Miro support:

Thank you for the detailed report and looms showcasing the issue with text editing in shapes!
 
After further testing on my end, I was able to replicate the behavior you and TweedlePun encountered. Since we have been able to reproduce the issue on our end as well, we'll escalate the case internally. We will further investigate it and get back to you once there are any updates to share.

Userlevel 7
Badge +12

Update from Miro support - fix released - appears to be resolved:

I noticed that we released a fix for the bug towards the end of February, and we don't see the issue as still reproducible. Could you please let us know if you are still experiencing any issues? Your support is greatly appreciated, as always, Robert!

 

@TweedlePun - I am unable to reproduce the issue, so I reported this back to the support team, so they can close the ticket. Please let me know if you are still experiencing the issue.

Good Morning @Robert Johnson,

I opened one of my boards and attempted to recreate the issue, but was pleasantly unsuccessful. It appears that the update went through and the text edit function appears to be working correctly. Shout out to the Miro Support team for the prompt response and resolution! Thank you all.

-TweedlePun

Reply