[RESOLVED] Miroverse Templates Issue


I cannot copy templates from the Miroverse to any of my boards or their own individual boards. Help! :( 

Robert Johnson 3 days ago

Update from Miro support:

Our team identified some behavior related to templates and recently released a fix. This could be a related fix, but I want to make sure! 
 
Could you please test again and let me know if the behavior persists? All templates I tested, including the Inventor trivia, are working now.

 

@Julio Cisneros - I tried the template you shared and the one I was having issues with and both are working.  Can you try again?

 

View original

7 replies

 

I figured out a work around if anyone cares or experiences the same issue. 

Userlevel 7
Badge +12

@Julio Cisneros - Currently failing for me too. I will open a support ticket and report back with what I hear.

@Robert Johnson I opened one but have not heard back. looks like a server error, so it may just need a reboot internally for Miro. In the meantime, click on the creator’s name when viewing the template and you should be able to duplicate their board and either rename it or copy the content over to your own. let me know if you need me to post screenshots. 

Userlevel 7
Badge +12

@Julio Cisneros - Can you share a link to at least one Miroverse template that is not working for you? Some aren’t working for me, while others are.

@Robert Johnson https://miro.com/miroverse/ice-breakers-byte/

Userlevel 7
Badge +12

Update from Miro support:

Our team identified some behavior related to templates and recently released a fix. This could be a related fix, but I want to make sure! 
 
Could you please test again and let me know if the behavior persists? All templates I tested, including the Inventor trivia, are working now.

 

@Julio Cisneros - I tried the template you shared and the one I was having issues with and both are working.  Can you try again?

 

Reply