[RESOLVED] Hotkeys/Shortcuts interfere with writing text


Hello there

I am pretty new to Miro and use the educational plan

I have the following issues

When trying to write certain letter as N or S automatically start the underliyng shortcut function!

It is impossible to write like this

Tried:

  • Double clicking
  • Rightclick and select Edit mode

The problem occurs both when using Firefox or Chrome. Both are updated to the latest version.

The related post in the community did not help so I ask it again.

Anyone can help? I would like to use this in an international workshop but with this it is useless.

Alyona 8 months ago

Hey everyone,

The fix was just released! Please log out and back in to ensure you're using the latest version of the application before trying to type on the stickies. Please let me know if you're still having some issues!

View original

This topic has been closed for comments

33 replies

Userlevel 7
Badge +6

@Aulonia -

Are you able to post a Loom (or similar) video showing this behavior? If I understand correctly, when you just type an “n” or “s” it is treating that as shortcuts rather than entering the letters as text?

Have you tried this in incognito mode in Chrome? Also, if you have any browser extensions enabled, try disabling those to see if something is interfering with the normal operation of the browser app.

Kiron

I have the same problem. I cannot write the letters n or c in stickies or text fields - they are treated as shortcuts for new sticky and new comment.

Weirdly, other shortcut letters (v, t, s, l, p, f) work fine when typing text.

I use the Miro installed app on Windows 11. I have tried using Edge on Windows 11 - same behavior.

It started today. No problem yesterday. Rebooting did not help.

Best regards
Morten

Userlevel 7
Badge +11

I am using (what should be) the latest Miro app (0.7.12 64-bit) on Windows 11 and am not experiencing this when in edit mode in Text, Shapes, or Sticky Notes.

 

My first suggestion would be for browser users to clear their cache and desktop app users to reset the application data and then try again.

I have the same problem, it started about 3h ago. I already opened a ticket. It makes miro practically unusable. Problem occurs in browser as well as in the app, other colleagues visiting my boards experience the same issue, so I´d say its board- or miro-related. Urgent help very much appreciated, ty. 

Edit: As Morten says, v, t, s, l, p, f are fine. Its only n and c as far as I can tell. 

Userlevel 7
Badge +11

@Felix Burgsmüller - I was curious if it may be account/team/board related.

Out of curiosity, does it happen for you in this board?

https://miro.com/app/board/uXjVO2QIpyM=/

Userlevel 7
Badge +11

Miro Support Team: @Felix Burgsmüller tested on this board and did not experience the issue.

Dear all

First thank you for all your input.

It is is as @Kiron Bondale  described. Typing N lead to open the new sticky note menu.Same for S.

I tried the cleaning the cache and this did not solve it.

Also I noticed that the bug does not always occur, sometimes it works and then is does not.

The desktop app shows no problem, so I could work with this. However how can I be sure my guests will not run into the same problem?

 

@Robert Johnson It worked on your board, but as in my other post for other boards it seems to occur at random.

@Robert Johnson  To me it occurs all the time in every setting (Browser, App)

In addition to the letters described above, I was not able to use the letter c on my board this morning during a large group retro as it would trigger a comment. The issue persisted when in meeting mode. Guests (who were not logged in) also experienced this issue during the meeting (we had to type our comments in a chat and then use the browser cut and paste to add to the board). It was incredibly frustrating. 😕

I am able to edit the board above without issue; however, I still experience the issue on my board (via Chrome or Safari on Mac 12.3.1 Monterey).

I’m planning to rebuild that board before the next retro so hopefully it will not be an issue moving forward.

Hi,

i noticed that issue only occurs, when a meeting has started. During the meeting the clicking of the buttons will result in switching to sticky note or a comment. editing and typing the letters before starting a meeting work fine by me.

 

I experience it regardless of whether the meeting is running or stopped. The issue that we experience on my board is that when typing (as on a sticky note), when you type a letter within the sticky that is also a hotkey, it executes the hotkey instead. It is consistently reproducible.

We’re having the same issue, and it’s happening across multiple boards for us. It just started today, everything was fine yesterday.

Having the same issue here, started with one board that was working yesterday and now today it’s decided that typing certain letters (n) goes straight to shortcuts. Then when we went into other boards the problem started occurring too. Real frustrating.

I am pretty sure that this problem is related to the new Miro Smart Meetings functionality. Reasons:

  1. I used the meeting feature first time yesterday, and the problem started during the meeting and has persisted afterwards.
  2. The problem applies only to the board in which I used the meeting feature. It does not occur if I reboot and visit another board, it always occurs for the meeting board, and after visiting the meeting board, it seems to sometimes (but not always) spill over to other boards visited.
    1. This applies not only to me, but has been reproduced by one of my colleagues.
  3. The keys affected seem to correspond with the features that are available to meeting participants while keys associated with features not available to meeting participants are not affected.

Happy hunting!

Cheers
Morten

Same here, and it actually seems to be related to the meeting functionality.

  • I create a new board
    • no issues to write “nnn” on a sticky.
  • Started a meeting
    • When typing an “n” the new sticky dialogue pops up.

Maybe somebody can try this as well whether it’s reproduceable?

Creating a new board doesnt solve it for me, sadly. 

we are also facing the same issue with one of our board. Is there any resolution for this problem with activating hotkey with n and c?

Facing the same issue here, really frustrating since we’re trying to run a workshop. One participant has just held down shift while writing things, but am thankful for any tips on resolving this.

Creating a new board doesnt solve it for me, sadly. 

Ups, even if you don’t use the meeting functionality?

Can also say that I’m on the latest miro clients in mac and windows, and it’s happening in smart meetings

No, i have not used any templates or created meeting frames. 

Btw, yesterday I didnt have any issues using n and c in the test board, now i run into the same problems there, too

 

Edit: Didnt use meetings in the new board, I did use it on my other boards before I ran into those issues, thogh.

I'm experiencing the same issue on all Miro boards (also new ones) today. Yesterday I used smart meetings. Tried Chrome, Edge and Desktop app.

Same here, since yesterday lowercase c & n will bring up the shortcuts Comments and Notes respectively - uppercase C and N doesn't.  Miro is unusable, had to cancel a Retro today as nobody could type anything!

Initially I was running the session as a Smart Meeting, but then created a new board without ever having had a Smart Meeting setup on it, and same issue!

How can we get this fixed?

 

EDIT: seems to work in the app, but not all colleagues have the app

 

Have the same problem. 

Copied everything from one board to another, tried iPad App, Miro Web (latest Chrome for Mac), Miro App (latest version) on Mac M1 (2021).. 

=> Does not work. 

But, as described: In some boards it occurs (randomly), in some it does not.