Answered

Notification 'side tray' not loading on desktop app or browser


Badge +1

Hi All,

This has been happening for a while but just got time to raise it here.

Basically the ‘side tray’ specifically triggered by the notifications icon won’t load content within it (See image)

Obviously this is annoying as I am limited to going to each board individually and scanning around for notification marks on the comments, that may not even be the one I am searching for.

 

Any help will be appreciated.

 

 

icon

Best answer by Robert Johnson 7 April 2021, 23:42

@DesignerMat - Well, then. I have no other ideas at this point! If you are on a paid plan, I would suggest opening a Miro support ticket:

learning center → Get help → Support

 

View original

3 replies

Userlevel 7
Badge +16

@DesignerMat - While I have never seen this specifically happen before in the notifications side tray, I have seem other aspects/panels of Miro be blocked by 3rd party software.

While some of these will not apply as you stated the issue is occurring in the Miro desktop app, I will list them anyway:

  • Disable any Ad Blocking, Malware, or Antivirus software.
  • Disconnect from  any VPNs or Firewall software.
  • Try a private/incognito browser window.
  • Disable any browser extensions.

Does this for every device you sign into Miro with? And of the same network you are connecting to the Internet with?

Badge +1

@Robert Johnson Thanks for the reply. I tried all the above and it didn’t resolve it. Tried different browsers too.

It persist over multiple networks. The plot thickened when I tried different devices, switching computers didn't resolve it. On my phone app, however, notifications loaded but said I had no notifications even though it indicated I do (and I know I do because of email notifications).

This seems to suggest that something funky is going on on my user instance. Other people in my team are not experiencing the same thing using the same boards/projects.

Userlevel 7
Badge +16

@DesignerMat - Well, then. I have no other ideas at this point! If you are on a paid plan, I would suggest opening a Miro support ticket:

learning center → Get help → Support

 

Reply