Missing Formatting Bar

  • 5 September 2023
  • 8 replies
  • 537 views

Working away quite happily and then the formatting toolbar doesn’t show up , I can’t set Bold Type, or Change the Font of Font Size, It came back this morning for a few minutes, then after a short break, I came back to carry on editing and ! No Show!, I’m not talking about the Sidebar, the popup bar!

I’m a fully licensed user, with Owner rights to the Miro Page, but still no joy?

Any ideas?


8 replies

Userlevel 7
Badge +6

@Phillip Gamble -

Does this happen with only the Text object popup toolbar or all popup toolbars?

How are you accessing Miro - is it via a browser or the desktop app?

Kiron

I have had the same issue for a couple of days now (at least that’s when I noticed it - could be longer)... 

Same here, all popup toolbars are gone, image borders can no longer be highlighted, files cannot be downloaded, text cannot be highlighted.

 

Accessing via Chromium Browser.

 

Kindly help to fix this asaps!

Userlevel 5
Badge

I am not sure if this helps, but very occasionally something screws up in Miro.  What I do is totally clear my browser cache, then start again. In every case of “whacky behavior” this has solved the problem for me.

Same issue for me. This is within the last week.

Same issue…. Help!

And it’s a “Me too” from me, too.

And it’s a “Me too” from me, too.

And now it’s back!

 

I cleared browsing data from the last 24 hours, and reloaded the page, and now everything is once again right in the Miroverse

Reply