Miro board issue - Not able to see flow

  • 18 February 2022
  • 5 replies
  • 47 views

Hi,

I am not able to see the flow which I defined few weeks back. When I try to click the board, it is keep thinking and thinking nothing happened. Is been a week, I am not able to continue my work. I have tried with your App as well, but no success.

 

Below screen is appearing all the time.

 

I appreciate your quick support.


5 replies

Userlevel 7
Badge +6

@Adil Butt -

Can you try accessing Miro using a different method (e.g. incognito browser session OR Miro desktop app)? If it works that way, then you could try clearing your browser cache and history in your normal browser, stop & restart the browser and then try again.

If it doesn’t work regardless of the Miro access method, there might be an issue with the board itself and then I’d suggest opening a support request with Miro here: Submit a request – Miro Support & Help Center

Kiron

Hi @Kiron Bondale 

Thanks for your response.

I tried both App and incognito. It is not working. 

The strange thing about this problem is that, it is not working for my user in the company, but it is working for my colleague. Now its been a weeks and the problem is still the same.

It was working good at the start, but something happened that it stopped working for me.

BR

Adil

Hi @Kiron Bondale 

Any help would be appreciated. I awaiting for your or Miro Team response.

 

BR

Adil

Userlevel 7
Badge +6

@Adil Butt -

Have you opened a support request with Miro (using the link in my first response), and if so, how long ago was that?

Kiron

Userlevel 7
Badge +12

It could be a WebSockets issue, related to network filtering, e.g., VPN/Firewall/Anti-Virus software.

Have a read through this article → https://help.miro.com/hc/en-us/articles/360017572694-Add-Miro-to-allowed-apps#WebSockets_

Have you tried a different network? Next, a different device as there could be enforced policies on your current device.

Reply