don't miss

[KNOWN BUG] The "Mark as Read" for the latest update in What's New doesn't update


Userlevel 1
Badge +1

Since the March 4 update, I click on “Mark as all read”, but annoyingly the number stays.
Here’s the screenshot for clarity:
 

Under what’s new, it will show 1 item unread.

So, even though I have clicked on Mark all as read, I go back to the boards and it pops back up.

Robert Johnson 1 month ago

Latest update from Miro support:

Thank you for getting in touch and addressing the case! 

I'm afraid this issue is due to a bug on our end. The good news is that the team is already working on a fix for it. 

We will definitely keep you posted on our progress. Please bear with us!

View original

10 replies

Userlevel 7
Badge +15

@Rahul Sharma - I had noticed this too. And, yes, while it doesn't affect Miro's performance, it is annoying because I always keep the "What's new" messages all marked as read and cleaned up and I want to stop looking at the little red "1" 😉

It's good to know that I'm not the only one - there's clearly a bug that needs to be fixed. 

I had already shared this feedback with someone at Miro late Friday. I will let you know what I find out.

Userlevel 1
Badge +1

@Robert Johnson 

It's good to know that I'm not the only one - there's clearly a bug that needs to be fixed. 

Haha. Thanks for letting me know that too. Couldn’t help but notice it.

Userlevel 7
Badge +15

@Rahul Sharma - I went ahead and submitted a feedback ticket to Miro support :wink:

Userlevel 1
Badge +1

@Robert Johnson  Cool, thanks.

Userlevel 7
Badge +15

Latest update from Miro support:

Thank you for getting in touch and addressing the case! 

I'm afraid this issue is due to a bug on our end. The good news is that the team is already working on a fix for it. 

We will definitely keep you posted on our progress. Please bear with us!

Userlevel 1
Badge +1

hmm. Still there. Both in the app and the browser. Perhaps, I’ll wait a few hours and check.

 

Badge

Unfortunately this is definitely still an issue. The notification goes away when I refresh the page, but only for a few seconds.

Badge

 

 I just installed Miro and for me the notification badge doesn’t go away. It appears on both web and desktop.

Badge

This has been an issue for a while. What’s the timeline for getting this resolved?

If nothing else, just disable the notification badge altogether and when you get it working properly, re-enable it.

Userlevel 7
Badge +15

The only update I have is that the support ticket is still open.

Reply