don't miss

[KNOWN BUG] Pasting text not working from browser


Userlevel 2
Badge +2

Hello. Help!


Our team, including myself, have noticed the cmd+C and cmd+V function has stopped working in Text Boxes - copying and pasting text within a text box.


It is having serious implications on our ability to use Miro and holding up our project work.

 

I have tried clearing the cache [Chrome] and logging out and in as suggested in other threads.

It hasn’t worked.

 

Is anyone aware of a bug? Can anyone advise?

 

I would be so grateful for any ideas/suggestions :pray_tone1:

 

Thank you!

 

Martin LM 3 months ago

I just had the same issue, 1 day ago, like you, using the browser version on Windows. 

I’m using the Grammarly plugin for all my browsers. I had to disable it to be able to copy/paste again in Miro. 

Check on your active plugins. It looks like a regression, either on Miro’s or Grammarly’s side. 

View original

18 replies

Userlevel 7
Badge +14

@Kristy -

I just tried it with Google Chrome on a Windows 10 PC and it worked fine - I typed some text into a text box, selected a portion of it, and used the Ctrl-C and Ctrl-V shortcuts to paste it back into a different section of the same text box.

  1. Does it work fine with other applications?
  2. Does it work with other Miro objects on the same board - e.g. copy and paste a sticky note?
  3. Are you able to try it with the desktop app to see what happens there?

Assuming none of the above yield any clues, I’d recommend opening a support request with Miro here: Submit a request – Miro Support & Help Center

Kiron

Userlevel 2
Badge +2

Hi Kiron,

 

Thank you for your response.

  1. Cut-and-paste works fine in other applications.
  2. Cut-and-paste works with other Miro elements, like images and Stickies, even into a table cell [unless double-clicked - so odd].
  3. I haven’t got the desktop app [have phone app] - great shout! I will try this now. 

It is happening intermittently, and I thought it was just me, however others in the team reported the same issues.

Going to try the desktop app - thanks so much, this could be the ticket!

Huge thanks. I will let you know how I get on :)

 

Userlevel 7
Badge +16

Another macOS user reported the yesterday too, so I suspect it may be related to Chrome on macOS:

https://community.miro.com/ask-the-community-45/unable-to-paste-text-into-existing-text-fields-suddenly-as-of-today-4527

@Kristy - Have you opened a Miro support ticket?

Userlevel 2
Badge +2

Ahhh, good to know @Robert Johnson - thank you. 

I have not opened a support ticket, but will do.

Userlevel 1
Badge

I just had the same issue, 1 day ago, like you, using the browser version on Windows. 

I’m using the Grammarly plugin for all my browsers. I had to disable it to be able to copy/paste again in Miro. 

Check on your active plugins. It looks like a regression, either on Miro’s or Grammarly’s side. 

Userlevel 1
Badge +2

I too am also having this problem, it started Friday, 23.4.21, and even though I have updated chrome, restarted the Miro boards and done a few debug tutes through Mac it still isn’t working properly inside the Table tool if there is text already in that box.

SO if I want to paste it on that table I now have to change the design of my tables to ensure I can quickly copy and paste, it is annoying even though I understand there are some major privacy updates going on at the moment with Browsers etc. I do hope this doesn’t take too long to fix.  

Changing browsers is not an option as I do top level data tracking and all my tools are in Google.   Looks like Grammerly is out of action for a while then but that’s not a permanent solution. 

I have submitted a support ticket already but their support… takes…. so…. long… to…. respond…. that I find they usually don’t respond till the problem is solved and then they ask you to review their support!!

Badge

I can confirm having the same problem. I had to turn off Grammarly to get it to work again. This has to be a recent Miro problem.

Userlevel 1
Badge +2

I can confirm having the same problem. I had to turn off Grammarly to get it to work again. This has to be a recent Miro problem.

Yeah, that worked for me too, I have told my marketing peers who I recommended Miro to of this issue so hopefully it won’t take too long to get sorted.  Cookies and security updates are probably the cause of conflicts as everyone gets their new normal sorted.

 

Badge

Same here! I thought that was only me unable to paste...have they helped you fixed it?

Userlevel 2
Badge +2

Thank you so much, everybody, for your support. I tried all of these suggestions and cut-and-paste started working fine. Superstars. Totally saved the day :raised_hands_tone2:

Userlevel 1
Badge +2

It’s a temporary fix, it stopped working again.

 

Userlevel 2
Badge +2

I found that some text boxes just ‘stop working’ and copying and pasting the content directly on the board [thus creating a new text box] also helped. It is a very annoying issue. I completely empathise.

Userlevel 1
Badge +2

I found that some text boxes just ‘stop working’ and copying and pasting the content directly on the board [thus creating a new text box] also helped. It is a very annoying issue. I completely empathise.

Mine is using post it notes so I know which content and how much of it wasn’t formatted as usual in the right tables etc. so when the issue resolves that I can go back and put things back the way they should be in my client campaign proposals.  It’s definitely made work a little bit slower, I am in the middle of 3 new client boards so it’s very cumbersome atm.  

It’s a bugger cause I have this complex build I am mapping with a GA4 set up and I can’t just copy and paste the parameters and events from the resources I have found so I have just gone straight into Tag Manager and will build the templates in there rather than map them.  It could be a blessing really.

Beautiful constraints.

Userlevel 2
Badge +2

We have taken a risk to do a big tender in Miro instead of Gdocs/Word. This cut-and-paste issue could have buried us. I am still sweating! :sweat_smile:

Userlevel 1
Badge +2

We have taken a risk to do a big tender in Miro instead of Gdocs/Word. This cut-and-paste issue could have buried us. I am still sweating! :sweat_smile:

OMG, my tummy just clenched in empathy.  That is terrifying.  

Terrible timing, trust me Miro is my right arm normally and it embeds exceptionally in ClickUp and downloading a table as a graphic and sharing it with key people to put in their CRM helps the other team utilise your thinking time.

I have won some cool projects and built fast webinars, especially through the templates, in it so when it’s purring it's great, when it isn’t, it sucks.  This bug though is a pain in the butt as copy and paste is everything.  Usually, they fix bugs in a 10day to 2 week turn around.

Damn.  I am sweating for you too.

Userlevel 2
Badge +2

This:

Ksenia (Miro Support & Help Center)

Apr 27, 2021, 13:34 GMT+5

Hi Kristy, 

Thank you for getting back and letting us know about it! 

I'm afraid that currently, there's a bug on our end that causes this behavior, and the good news is that the team is currently doing their best in order to resolve the issue as soon as possible. Please, be assured that we do understand how frustrating this should be and are bringing our sincere apologies for it. 

Although the issue doesn't persist for you anymore, please, let us know if you'd still like to be notified when the bug is fixed completely. In addition to this, other users who experience this issue can contact us directly through this form describing the issue, and we'll make sure to keep them updated on the progress as well. 

Please, let us know what you think, and feel free to ask any additional questions that appear! 

Best regards,

Ksenia
Miro

Userlevel 7
Badge +16

An update for everyone: While I’m not sure if Miro is working on any changes to allow for the Grammarly extension to one day work again, on their end Grammarly has disabled their extension for miro.com:

 

Badge +1

I’m not using Grammarly extension but have the same problem. The support helped me with a quick fix: “please refresh the page (you can use the Ctrl+R shortcut)”.

That’s okay if you prepare a board on your own. If there are more pepole, all have to refresh.

But I can at least use all my templates to prepare a workshop.

 

Reply