don't miss

[KNOWN BUG] Miro web clipper not saving screen shot

  • 25 April 2022
  • 2 replies
  • 44 views

I installed Miro Web Clipper, used it to capture a full screenshot of a retail/eComm website homepage. But Chrome shows error. No screenshot has been saved to my Miro team library. Chrome showing error. Does anyone know what’s going on? Tried many times, not working. Very frustrating. 

 

Alyona 10 days ago

Hey @Kublaiboy

Alyona from Miro Support is here for a moment.

I'm afraid the issue you're experiencing is caused by a bug on our end. The team is aware of it, but at this point, there's no ETA as to when it will be fixed. That being said, you can use our Web Page Capture plugin that allows you to capture the entire page. You can then crop the image if needed. Hope this will help as an intermediate solution. I'll be sure to let you know when the Web Clipper bug is fixed!

View original

2 replies

I found it works for “Visible Area” and “Selected Area”, but not “Entire Page”. Entire Page is what I really want. Does anyone know what’s going on?

Userlevel 4
Badge

Hey @Kublaiboy

Alyona from Miro Support is here for a moment.

I'm afraid the issue you're experiencing is caused by a bug on our end. The team is aware of it, but at this point, there's no ETA as to when it will be fixed. That being said, you can use our Web Page Capture plugin that allows you to capture the entire page. You can then crop the image if needed. Hope this will help as an intermediate solution. I'll be sure to let you know when the Web Clipper bug is fixed!

Reply