I can't use my account. Paid yesterday

  • 4 October 2022
  • 6 replies
  • 33 views

Yesterday I paid the "Consultant" tariff. Today all the boards are not working, why?


6 replies

Userlevel 7
Badge +6

@2Pilot -

can you clarify what isn’t working - are you getting an error message regarding the account or are the boards just stuck loading with a grey screen? Can you try accessing Miro using a different method (e.g. different browser or desktop app)?

Kiron

I paid yesterday, but the announcement  is still being displayed.

Bilgilendirme: 03/10/2022 02:08:58 tarihinde **9658 nolu kartinizla MIRO.COM   

Userlevel 7
Badge +11

@2Pilot - It looks like the boards were previously in a paid plan and were set to private, and were at some point downgraded to a free plan.

Now that you have subscribed to a paid plan again, you will need to unlock any boards that were previously set to "no access" at the team level.

You can read more about -- and see how to unlock them -- here:

https://help.miro.com/hc/en-us/articles/360017731453-The-board-is-locked

Userlevel 7
Badge +11

Note to all readers: This is why screenshots help. The original post said the boards are not working. They are working as intended.

Note to all readers: This is why screenshots help. The original post said the boards are not working. They are working as intended.

The problem is that I didn't change the tariff. Paid as usual

 

Userlevel 7
Badge +11

@2Pilot - Is it working now? I had also created a support ticket for you.

Reply