How to limit GPU usage

  • 29 September 2020
  • 6 replies
  • 1426 views

I cant use miro with zoom app togeter. Because miro uses GPU at 50% load and my zoom (web-verson) start to lost sound. After 60 mins - sound turns to unusable condition. I cant understand others speakers. I whant ways to limit miro GPU/CPU usage. I have fresh Dell notebook with  i5-8365U CPU.


6 replies

Userlevel 7
Badge +6

@Ivan Moiseev -

How are you accessing Miro as I’ve used it and Zoom together multiple times over the past few months with some pretty “rich” boards? I’ve been using the web app via Google Chrome. 

Have you tried to use the Zoom desktop app instead of the web applet as that might reduce the impact?

Kiron

@Ivan Moiseev -

How are you accessing Miro as I’ve used it and Zoom together multiple times over the past few months with some pretty “rich” boards? I’ve been using the web app via Google Chrome. 

Have you tried to use the Zoom desktop app instead of the web applet as that might reduce the impact?

Kiron

Our security team blocked zoom desktop app.

I still have the same issue, and I’m using the desktop app.  Really frustrating to try an teach remotely when I can’t share Miro while on Zoom/webEx/Teams/etc.

 

I discovered that if I turn off cursors of other participants, then GPU usage goes down. 

Also I recommend you to:

1. Turn off background effects in Zoom/Meet/Skype

2. Turn on max performance cooling speed in BIOS 

3. Work with plugged in power cable 

This is still happening, when on zoom, miro boards will take ages to load. are slow laggy and unresponsive and sometimes this persists outside of zoom calls

using zoom desktop app, laptop in performance mode.
How can it use that much. and its for just showing the miro board, its fully loaded, no one is interacting with it,.it just chugs along at 80% making my whole computer slow and unresponsive. 
The degree to which this happens varies, sometimes it fine with the occasional jitter sometimes it unusable

Reply