Has something changed with the way connection lines work?


I used to be able to “override” connection lines such that the line would connect to the connection “point” (i.e. the little dot on the top, bottom, left, and right of the object) that I wanted it to. This let you route connection lines so that they avoided crossing over other objects.

This no longer seems to work. You cannot “force” the line to connect to a different side of the object.

The default line connection here connect object 1 and object 3 intercepts object 2. I cannot change this by connecting the line to the top connection point of object 3. 

Is that a bug or an intended change? If it’s intended…. it is a poor experience and removes a very helpful feature. 

 

 


2 replies

I am having exactly the same problems. The lines also appear thicker than they were previously, even after selecting the min line width. 

This exact same problem happened about 2 months ago, then reverted back to its original correct / expected behaviour. Now it seems to have happened again !! Really frustrating !

I used to be able to “override” connection lines such that the line would connect to the connection “point” (i.e. the little dot on the top, bottom, left, and right of the object) that I wanted it to. This let you route connection lines so that they avoided crossing over other objects.

 

It’s even worse.  When you move items around, Miro sometimes “helpfully” changes what connection point the line goes to, so that connector lines jump around and become a mass of gnarled spaghetti on a complicated diagram.

If this is a feature, it’s a complete misfeature and should be turned off, or at least should be able to be turned off on a per-user or per-board basis.  It’s causing serious productivity issues with things like flow diagrams on Miro and causing me to rethink whether Miro is an appropriate solution.

Reply