[FIX BEING RELEASED] Uploaded images don't appear

  • 14 November 2023
  • 5 replies
  • 121 views

Badge

The images I uploaded in miro, and that where visible before, don't appear anymore. Can you help me ?

Josip Janzic 3 months ago

Hi everyone, our team has identified the issue and is currently in the process of releasing a fix.
You can find the latest updates about this on our status page: https://status.miro.com/incidents/w8hp6jnjw16n

View original

5 replies

Badge

Same problem appeared as of today. I can see all images as admin, but no one else can. We were looking into various team/company permission settings, etc. But maybe a global Miro issue?

Badge

Same for me… Visitors cannot see any of my uploads. This includes, but is maybe not limited to:

  • Images (png, jpg)
  • Word files

Miro shows grey placeholders with exclamation marks instead of the image/thumbnail.

Badge

Same for us :( 

Userlevel 2
Badge +1

Hi everyone, our team has identified the issue and is currently in the process of releasing a fix.
You can find the latest updates about this on our status page: https://status.miro.com/incidents/w8hp6jnjw16n

Userlevel 7
Badge +12

@Josip Janzic - Feedback: I am subscribed to receive status notifications via your Atlassian Statuspage instance, but did not for this issue. Sharing in case someone wants to investigate.

Note: I did receive one on Oct 26 re the Nov 11 maintenance:

 

@Josip Janzic - I have updated the title of this post and pinned your reply.

Reply