Error edit files in Mobile app

  • 5 November 2020
  • 3 replies

I been using the mobile version bc es more easy and confortable to use from my phone at anytime and everything been normal until today. I uploded a jpg file in my board but i couldn't edit it, like size or move it.  I tried in others boards and it doesn't works...  i know i should use a computer o whatever but i really need to use it from my phone, so if anyone have an idea of how to fix it...  



I also restarted my phone and the app, cleared the cache and nothing changes :( 

Edit: there's no new updates in playstore or something


Best answer by Robert Johnson 5 November 2020, 12:47

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +12

@Veroo Stamato - I just tried uploading a photo from my Android Miro app and found the same thing: I cannot select it after with a single tap to be able to move or resize it. It is the same behaviour with stick notes. I am on version 3.6.22. Good catch!

I would recommend that you report this to the Miro Customer Support team directly by creating a ticket via this special form.

It would also be helpful for the rest of the community if you were to come back here and share what the Support team told you.

Userlevel 7
Badge +12

I also created a ticket for this with the following message to support:

Android app version 3.6.22

Three issues I am finding:

  1. VERY slow to finally load dashboard - I get this is probably related to:
  2. When I tap an object, it does get a blue line around it, but I cannot move or resize them - I believe the expected behaviour is that I would get the blue dots on all four sizes to be able to add a connector or I would be able to move or resize the object.
  3. I cannot edit the text in an existing sticky/object. I double-tap them and they do not go into edit mode.
Userlevel 7
Badge +12

@Veroo Stamato - The issue was fixed and I can confirm it is since working again for me.