Copy paste does not work

  • 23 December 2020
  • 2 replies

Suddenly copy pasting elements on my miro boards is not working anymore.

If I try to copy, paste for instance an sticky note it always seems to paste a text element. This happens for all various elements I try to copy.

How can this problem be solved. Is there a setting which was by accident triggered which could have caused this?



Best answer by Kiron Bondale 23 December 2020, 15:12

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +6

@Frank van Mossevelde -

How are you accessing Miro - from a desktop/tablet/phone app or from your browser?

If it is a browser, can you try clearing your cache, and logging out and back in to Miro to see if that fixes it?

I just did a quick test using Miro through Google Chrome and the usual Ctrl-C/Ctrl-V combination after selecting a group of sticky notes worked for me…


I tried logging in and out and that didn't work. However, suddenly it started working again!

I don't know what the problem was, but it seems to be fixed:)


Thanks for replying!