Answered

Comments/how to toggle

  • 28 January 2021
  • 10 replies
  • 3061 views

Hi,

I have made a mindmap adding several comments in the various nodes to provide relevant context. Initially the comments where visible on the board and suddenly not anymore. Not sure what I did to make them go away. They are still present on the board, because when I click on a node, the comment appears and I . So, it must be related to how to toggle on/off the comments. 

Can somebody help me out here?

Thanks,

Jakob  

icon

Best answer by Robert Johnson 29 January 2021, 14:12

View original

10 replies

Userlevel 7
Badge +6

@Jakob Jensen -

Comment notifications will be visible on the Miro board for a user until they have read them. At that point the only way to access them is to click on them. Let me know if this is not the behavior you are experiencing…

You can still see all the comments by using the Comments panel (accessed by clicking the Comments icon in the lower-left toolbar).

Kiron

Hello Kiron,

No, this is not the behavior I expect. I have added the comments such that I and others can see them. I have quite a few so sticky notes is not convenient for the purpose. Indeed I can see the comments in the comments panel however this is not helpful as it does not show which is the point the comments relates to. Net result is that I can not easily find the comments I have added, nor is it visible to anybody reviewing it. Good ideas on how I can retrieve it, or alternatives such that I at least can click through the board and transfer the information elsewhere to remain visible?

Best regards,

Jakob 

Userlevel 7
Badge +6

@Jakob Jensen -

If the comment icons (the yellow ones) don’t even show up, that might be because they have been marked as resolved. The comment icons have three states:

  • Unread - these show up using the yellow comment icon with a red circle with a number in its center
  • Read - these are just the normal state with the yellow comment icon
  • Resolved - these disappear unless you turn off the default filter for resolved comments

Could that be the cause?

Kiron

 

Userlevel 7
Badge +12

For the visual folks - toggle resolved comments:

 

 

This is the setting in the comments, yet not visible??

 

What am I overlooking?

 

Greetings,

Jakob 

 

 

 

 

 

 

 

 

 

Userlevel 7
Badge +12

@Jakob Jensen - Comments have two states:

  • Unresolved
  • Resolved

You can toggle the states from within the comment, top-left corner:

 

Hello Robert,

Thanks, but that was indeed clear already in the first explanation. My issue is that that the notes are on “unresolved”, yet not visible?? 

 

Best regards,

Jakob  

Note: This morning there was a request to update Miro, which I did and voila, my comments came back. Either something was fixed or it relates to some settings that I still have not figured out which are?

 

Greetings,

Jakob

Userlevel 7
Badge +12

@Jakob Jensen - Oops. I had replied based on the text in an email notification and did not see your last screenshot.

When you say there was a "request to update Miro", I assume that you are using a Miro desktop app? If so, I suspect there may have been a bug or installing the latest version cleared out a cache/temp files and resolved your issue in the process. In the end, I'm glad to hear that your comments have returned!

Hi Robert, correct, I am mainly using the Miro desktop app. And yes, good for now, hope that it does not come back .

Thank you both for fast and supporting advices!

Greetings,

Jakob 

Reply