Question

Can't export board as a JPG


Badge +1

I’m on a paid plan. I have some simple wireframes I need to export as jpegs.

But when I click on a board > … > export as image > the only option to export is as a PDF….

Can someone show me show to allow me to export as a Jpg please??I see the jpeg option, it’s just greyed out and not clickable….


17 replies

Userlevel 7
Badge +16

@Abi Williams - I'm replying from my phone, so I'll be keeping this fairly short.

First, exactly how are you exporting? There are two ways:

1. Using the board export by the board title and

2. Exporting a frame

Is you are using option one, are your wireframe elements in a frame? And if they aren't, have you tried putting them into a frame and exporting the frame as an image?

Any screenshots you can provide will help us better understand exactly what and how you are trying to export and what you are seeing.

 

Userlevel 7
Badge +16

I will also share this post here around some elements of wireframes not exporting at all. Perhaps Miro temporarily blocked the exporting of wireframes altogether until they have enhanced the experience to include all wireframe elements. If this is the case, I suppose a workaround would be the trusty old screenshot.

https://community.miro.com/ask-the-community-45/export-wireframes-1515

Badge +1

Thanks - trying to export frame by frame - screenshots attached….

Badge +1

Eurgh, now i can’t add screenshots in here…. see link for screenshots in a Google folder

https://drive.google.com/drive/folders/1yizYEw5GRUu_fhrV11bcOqpvJKIkk7GG?usp=sharing

 

Userlevel 7
Badge +16

@Abi Williams - I can't view the Google Drive file as the permissions aren't set to allow it.

You can add images to your reply using this button:

 

Badge

I have the same issues, now I can’t export as image, only as vector. before all options were active.

I am not sure what has changed.

Userlevel 7
Badge +16

@Olga Tsyba - What type of plan are you on?

How are you trying to export - board or frame?

Can you provide screenshots or a screen recording, e.g., Loom?

I am on a Consultant Plan and am also a member of a Team Plan and can export both the board and frames as images from both plans:

 

Badge +1

Hi, I still can’t post screenshots in here using the icon - it loads then disappears automatically, the screenshot is only 30kb. Is there an email address i can send the screenshots to please? Thanks 

Badge

When I select Image it only show Vector active. Doesn’t matter frame or board. I am on a paid plan, and I used to be able to export  images two weeks ago. Then something happened.

 

Userlevel 7
Badge +14

@Olga Tsyba -

It might be worth looking at the team and board content sharing options as it is possible they have been set in a restricted manner. 

Kiron

Userlevel 7
Badge +16

@Olga Tsyba - As Kiron mentioned, perhaps the Board Content Settings may have something to do with it, however, when I set them so that only the board owner can copy board content and I open the board as a regular team member and the board owner, the “export this board” option is completely missing.

 

Reset application data

From your screenshot, it looks like you are using a Miro desktop app. I would suggest that you try the Reset application data option - instructions are here:

https://help.miro.com/hc/en-us/articles/360017572854-Desktop-App#h_01EVGAY54JY5E9S7J62FRCX6D4

 

Miro in a browser

One more question: Does this also happen for the same board when you try to export as JPG from a browser?

 

Badge +1

Does the browser you’re accessing Miro on make a difference? I’m using Safari Version 13.1.2, but perviously used Chrome. Wonder if that has something to do with it?

Userlevel 7
Badge +16

@Abi Williams - The browser is not supposed to make as difference as all modern browser makers would surely strive to follow standards (as would Miro). However, bugs make their way in from time to time - or perhaps not even bugs, but one browser’s development teams interpretation of a how a standard should be implemented can be slightly different than the others. So, yes, the browser make/version can definitely have something to do with it.

Is it not working in Safari but does in Chrome? If so, we should definitely report this to Miro support.

Badge

@Olga Tsyba - As Kiron mentioned, perhaps the Board Content Settings may have something to do with it, however, when I set them so that only the board owner can copy board content and I open the board as a regular team member and the board owner, the “export this board” option is completely missing.

 

Reset application data

From your screenshot, it looks like you are using a Miro desktop app. I would suggest that you try the Reset application data option - instructions are here:

https://help.miro.com/hc/en-us/articles/360017572854-Desktop-App#h_01EVGAY54JY5E9S7J62FRCX6D4

 

Miro in a browser

One more question: Does this also happen for the same board when you try to export as JPG from a browser?

 

Hi, I am using browser. And I am the owner of the board.

Userlevel 7
Badge +16

@Olga Tsyba - I would suggest that you report this to Miro Support. It would be helpful if you could update this post with what Miro support tells you.

Badge

@Olga Tsyba - As Kiron mentioned, perhaps the Board Content Settings may have something to do with it, however, when I set them so that only the board owner can copy board content and I open the board as a regular team member and the board owner, the “export this board” option is completely missing.

 

Reset application data

From your screenshot, it looks like you are using a Miro desktop app. I would suggest that you try the Reset application data option - instructions are here:

https://help.miro.com/hc/en-us/articles/360017572854-Desktop-App#h_01EVGAY54JY5E9S7J62FRCX6D4

 

Miro in a browser

One more question: Does this also happen for the same board when you try to export as JPG from a browser?

 

Hi, I am using browser. And I am the owner of the board.

 

So, I tried to use Chrome and export worked. So Safari only doesn't allow me to export for some reason

Hey there,

There’s actually a limitation in Safari - not possible to save as image:

 

I think this might be the reason.

Reply