You wanted Anonymous mode, we built it!

  • 18 September 2023
  • 8 replies
  • 1491 views

Userlevel 4
Anonymous mode

 

The new version of Private Mode on sticky notes allows you and your team to re-word, prepare, and consider ideas completely anonymously.

Experience a safe space to run retrospectives and feedback sessions on Miro. When we say anonymous, we mean anonymous -- 

  • No authors in user-experience: Cursors and hover-over names are anonymized (names and colors)
  • No labels on interface: Author labels would say “Anonymous” forever
  • Back-end panels anonymised: Widget info would note “Anonymous” for ‘Created by’

Interested in trying it? Click here!

#agileretrospectives #Retrospectives #Miro #agilemindset


8 replies

We tried this with a team (who used to use gDocs, yuck!) for retro’s. They indicated that even with anon mode on (not private mode, just anon sticky mode) they could see who was authoring a sticky. 

Do I as board creator need to be in “present” mode in order for the authors of their respective stickies to remain anon? 

Userlevel 4

Hey @Stacey Lovelace did you use Miro on a computer or a tablet?

Hi there, I clicked on the “try it” link, and took me to a board.
No instructions.
No idea how to turn it on or off.
No place to ask questions (Only works for stickies? What about voting? What about non-stickie text boxes?).
Will you be providing any documentation on this?

Thx, ag

Userlevel 4

Hi, you can read more about the feature (with instructions) here: https://help.miro.com/hc/en-us/articles/9794413310482-Private-mode
On the link, it will take you to a board with the Private mode panel open to try:

 

Shubangi Sunder, computer. Mac, specifically. I still can’t just get the names to stop showing up. I still want their live inputs to show IRT, just not the names associated with who is inputting. 

I’m sharing my board during the meeting, doesn’t seem to matter if I’m in presenter mode or just “raw” mode, names still show up to those viewing my screen. I’m guessing it’s because I’m the board owner, but still should be able to share my screen/tab/window and have the anon names function working? 

I also don’t see that “Add Private mode to content” at the bottom of the private mode screen.

Userlevel 4

@Yogesh Sharma @Inderjit Singh can you help here? Could this be a bug?
@Stacey Lovelace I also don’t see that “Add Private mode to content” at the bottom of the private mode screen => this is normal
But if you have the Make names anonymous toggle on, you shouldn’t see names. 

The instructions to use anonymous mode would be to click ‘turn on private mode for all’ after toggling on ‘make names anonymous’. The way to check if it is working is names in people bar in top right corner will also become anonymous.

 

 

If doesn’t work please share a screenshot of how it looks when you have anonymous mode turned on in your board.

Thanks

 

 

@Inderjit Singh it is my understanding that “turn on private mode for all” also makes the content / sticky inputs not display for all during active inputting. Is that true?

I don’t want to turn off the visibility IRT of ALL entries being made on the board, just the names of those doing the inputting. 

Is it an “all or nothing” for private mode? 

Reply