#3 most voted community wish: collapse and expand mind map branches, now live!

  • 31 October 2022
  • 8 replies
  • 2408 views

Userlevel 6

Hello Community,

We’re very excited about the next product news update!

How do you bring big ideas to life? Break them down into smaller pieces. 

You can now view high level concepts or zoom in on critical details of your mind map by collapsing and expanding branches. This way you can:

  • Navigate large mind maps more easily 

  • Focus on branches without distraction

  • Collaborate with team members and stakeholders at the right level of detail

For more information check out our Help Center.

We would love to see your creations. Share your mind maps in the comments, and inspire others on the Community.

Happy mind mapping!

Turner


8 replies

Wow!  I am very excited to see this come live.. this is a great feature.. I have been waiting from long time..  Thanks a lot to Miro team.. 

Userlevel 7
Badge +4

This is such an exciting update! Love seeing the Miro Community’s feedback come to life! 

Userlevel 4
Badge +5

I love this feature and have been recently using it on my project 💜

Is this feature also open for free version? 

@Doris Lin, yes it is.

 

@Turner PijpersWill this feature be expanded to images and shapes too? With the addition of being able to collapse nodes, these have become useless since they don't collapse along with the nodes they are connected to. 

With the performance of Miro when creating large mind maps, collapsing shapes is essential but blocks using images and shapes.

The View only option needs this functionality...still can’t deploy this within our Org until view options improve.

Second the above. The nodes should be able to expand in view mode. I don’t want users to add more nodes or content, I just want them to interact with the existing content of the mind map.

When I insert this chart on confluence, it doesn’t allow the viewer to click the add sign to open the next set of nodes. Is there a way to make this happen? I don’t want to have to leave all the nodes showing because there are too many.

Reply