[RESOLVED] Adobe XD error "Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again"


Userlevel 1
Badge +1

I added the Adobe XD app in Miro.

  1. I have a file open in XD
  2. I  create a public Shared Link
  3. I  copy the link out of XD
  4. I paste into Miro app
  5. I click view artboards they appear
  6. When I choose all and click onInsert artboardsthe follow error appears The URL you are using is incorrect, Please check the URL for typos and try again.

Marina 4 months ago

Hi everyone,

Just wanted to jump in and update this thread that the issue with the URLs generated from Adobe XD being incorrectly read on the Miro side has been resolved.

View original

24 replies

Userlevel 1
Badge +1

 

Whenever I try to click the “Insert artboard(s)” button, I always get this kind of error.

 

Badge

Same here!

Please fix this issue!

 

 

Badge

Same here!

Userlevel 7
Badge +16

@Pam Dunn - What does the URL looks like? Can you share most--but not all-of it here?

E.g., remove the last 4-5 characters from the URL.

Have you tried opening it from another source? E.g., an incognito browser window? And if that makes no sense, that’s because I don’t really know what Adobe XD is :wink:

Badge

I am also getting this message when I try to update artboards that have already been imported into Miro. They still show but I cannot update them.

Badge

I am having the same issue - it is also giving the exact same error when I try to update xd artboards that I had placed in miro yesterday. So the link worked to place them there, and now it isn’t allowing me to udpate them. (the link did not change for these artboards, I simply updated the link to push the new designs to the same link)

Userlevel 7
Badge +16

I suggest someone opens a Miro support ticket. 

More information on contacting Miro Support can be found in the How to Contact Miro Support Help Center article:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-Contact-Miro-Support

It would also be helpful for the rest of the community if you were to come back here and share what the Support team told you.

If you are on a paid plan, the support form can be found here: learning center → Get help → Support:

 

 

 

Badge +1

Hello,

the integration of XD pages on Miro is very practical, I have been using it for a few weeks, and it's perfect.
But for 2 days the synchronization no longer works. I haven't changed my link, it's still the same for 2 weeks.
I re-created a new link from XD, but it is not even possible to export new pages anymore. In the XD control panel in Miro: the pages are present and visible, but when I want to export them: I have an error message: the same message as for synchronization :
"Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again"
Can you tell me what's going on?
Thank you.
Have a good day !

Userlevel 1
Badge +1

Thank You Robert I have submitted a ticket. 

Userlevel 1
Badge +1

Update from support.

Helga (Miro Support & Help Center)

Apr 23, 2021, 17:42 GMT+5

Hi Pam!

Thank you for getting in touch and addressing your case! 

I'm afraid you cannot use the Miro & Adobe XD integration right now due to a bug on our end. We're very sorry about that! 

The good news is that the team is already working on a fix for it. We will definitely keep you posted on our progress. Please bear with us!

Kind regards,

Helga
Miro
Check out our Help Center | Join Miro Community



 

Userlevel 1
Badge +4

Hi @Eicca

Thank you for reporting the issue, sorry you’ve faced it.

Have you tried re-installing the plugin or checking the situation in another browser? If that won’t do the trick, please contact Miro Support by filling out this request form

Hope that helps!

Userlevel 1
Badge

Dear Helga,

I know this is a nasty question to answer, but can you give us a rough estimate of when this feature is expected to work again? I will use xd screenshots instead of the xd integration for now, but it is just not the same :disappointed_relieved:

Best,
Boris

Badge

Same here.

Badge +1

Hi Marta, 

thanks for advice.

The re-installation did not change anything, nor the change of browser.

I sent a request :). I'm waiting for the answer :)

Have a good day !

Thanks !

Badge

Hi there, I am having the same problem. Any news on a fix?

Thank you :)

Badge +1

Hello : no news…

:(

I wait….

Badge

Hello, also it is not working on my side :(

Badge

Hi there, also getting this issue!

Can you please advise once it’s been resolved / a solution is developed?

Thanks heaps, Michelle 

Badge

I checked and worked fine today. The main issue remains the quality of the images, which are very low. Maybe a re-installation of the XD plug-in, should update the new version of the plug-in, which works fine :D

Badge +1

Hey, yes that seems to work :) !!
I re-installed, but I don’t see any difference with the quality of the images …
curious……

Badge

Hi everyone - reinstalling the plugin has done the trick, thanks for the support :)

Badge

Hey, yes that seems to work :) !!
I re-installed, but I don’t see any difference with the quality of the images …
curious……

No, I was mention that the plug-in worked after re-installation, the images quality remains low

Hi everyone,

Just wanted to jump in and update this thread that the issue with the URLs generated from Adobe XD being incorrectly read on the Miro side has been resolved.

Badge

I keep getting the same URL issue. Is Miro fixing this?

 

I’m having the issue both on the Mac app and in Chrome. Tried reinstalling. Tried creating libraries both in XD and Illustrator. Same results.

Reply