Visitor user can't move around the board

  • 23 June 2022
  • 3 replies
  • 33 views

Userlevel 1

Hello,

I couldn’t have my guest user access the board without an account and since I didn’t want them to immediately make one, I decided to try the visitor option.  However, once were cleared FireFox caches and tested on Chrome, I could see the person as a coloured oblong with an arrow, but the person couldn’t move around hardly at all.  They could only move in a tight circle and act on objects in the area.  They couldn't pan across the board like me (the admin).  They had edit capability and was on a trackpad (tried two fingers and checked Apple trackpad setting, it was in natural).  So I can’t figure out the issue.

Their macOS was up to date Monterey 12.4 and the computer is an older MacBook ( not Pro, not M1) dated after 2017 I believe.


3 replies

Hi @JL888,

I am very sorry to hear that you’ve run into it.

Could you please ask your guest to try these basic troubleshooting steps?

  1. Try the Incognito mode or any other browsers' Private mode or window. This allows us to rule out the possibility that the issue is caused by cache and cookies or some browser extensions. If you have some extensions enabled in the incognito/private mode - please temporarily disable them.
    If in the Incognito mode everything works fine, make sure to clear your browser's cache and cookies and then sign out and back into your Miro profile anew before checking the process in the standard mode. Additionally, please disable all extensions for your browser.
  2. If you use VPN, try switching it off/on.
  3. Switch to another browser/network/device, if possible, and check the situation there.

I would recommend them to try to switch to the trackpad manually. They can have a look at this handy article for more details.

Hope this helps🙂

Userlevel 1

Thank you! All the steps you proposed were tried except to try private mode. I had her clear the cache and try another browser. This time I’ll have her enter as a guest with a free account to see what happens. But I’ll keep in mind the private mode as well. I’ll update v the results here. Much appreciate your help!🙌🏽 Jesus  bless you!

 

PS. She only has the trackpad and she followed this article, which I sent to her and still the yellow oval and arrow that represents her on the screen wouldn’t move.But thanks for sharing but here for others.

Thanks for your reply @JL888 !

One more tips, if the problem happens only on one board, I would recommend you to duplicate the board and see how it goes on the copied board.

Let me know how it goes when she tries next time🙂

Reply