Question

Snapping

  • 9 August 2021
  • 4 replies
  • 3054 views

Is there a way to switch off snapping while adding a line close to an image. The line usually snaps to one of the edges of the image nearby and then the ends cannot be moved. You have to hit and try again to create the line so it doesn’t snaps. It can be frustrating sometimes.

Regards,

Sshivam


4 replies

Userlevel 7
Badge +6

@Sshivam Trivedi -

Have you tried this:

Kiron

Userlevel 7
Badge +12

@Sshivam Trivedi - If you are referring to Connection Lines, try holding the Ctrl/Cmd key when dragging the line.

From the Connection Lines Help Center article:

💡To draw a straight horizontal, vertical, or diagonal line, start drawing a line and hold Shift.

💡To disable snapping to other objects hold Ctrl (for Windows) or Cmd (for Mac).

5c614a3dbe01f.gif

 

I am having this issue while using the android tablet app.

I dont see the option for “Snap Objects” has it moved? Its basically impossible to draw free lines on the tablet as they find something to snap to all the time and i dont have a CTRL button which works on windows

 

Userlevel 7
Badge +12

@Curtley - The “Snap to grid” action is here, and only applied when in grid mode:

 

 i dont have a CTRL button which works on windows

I think this is currently a scenario that is limited to devices with a Ctrl/Cmd key. For example, I do have a keyboard connected to my Galaxy S9 Tab, so holding Ctrl does stop the connection lines from snapping. 

I suspect that Miro would include this limitation as a part of this statement in the Connection Lines help center article:

 

If you have a paid subscription, you could ask the support team to confirm the behaviour. You can open a support ticket by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

Reply