Saved Template is leaving out some elements

  • 16 April 2020
  • 4 replies

I’ve developed a one-pager template that I can use during 1:1 coaching calls, but I’m going a little insane trying to get it to work. I have everything nice and set up how I want it within a frame with boxes and text fields, then I click the “more” link for that frame and “save as template.”

When I create a new board and try to use that template, not all of the elements come across. Some of the boxes come over but not all, and some of the text fields come over (but not all).What am I missing? Does it matter if I’ve “locked” some of the elements like box labels that I don’t want to be easily editable?

I’ve made the board public comment-only for now to get help.

TIA for your thoughts.

4 replies

Also, what’s weird is that in the template picker it looks great (all of the elements are there), but when I bring the template onto a new board, they don’t all show up.


Here is an example of a board using the template.


Userlevel 7
Badge +9

Hi John,

your template looks really fantasitic!

Have you tried to left different elements out of locking elements and looked what happend to the template.

Seems to me that blocked elements are left out of a template.

Maybe you can open a ticket and mail to get a solution.


Thanks Michael. Yeah, I’ve tried locking and unlocking different elements and it doesn’t seem to matter. I’ve got a support ticket in so I’ll report back what I hear from them.

Userlevel 7
Badge +6

@John Grant - 

While it is not a solution, have you tried backing up and restoring the board which you had used to create the template? By default, it will restore outside of any projects (i.e. at the main Teams level) so as long as the original board was in a project, you won’t overwrite it.

Does the restore also lose the elements?

I took a look at the template and there aren’t a whole lot of elements compared to many of the templates I’ve been creating which have worked without issue so this is weird...