Answered

Reset color palette

  • 15 August 2020
  • 7 replies
  • 707 views

Hi
Can colors be erased or reordered in the shapes color palette?. I have been experimenting with colors and the palette window is getting long and unmanageable
Thanks

icon

Best answer by Marina 21 August 2020, 09:19

Hi @Miguel Villagomez and @Rob Johnson,

If you want to clear the palette of unused custom colors, just click-and-drag them outside the palette. Please note that the 16 default colors cannot be removed. 

View original

7 replies

Userlevel 7

@Miguel Villagomez Very interesting. I had never considered this before as I have only added a handful of custom colours in the past. I suspect this use case never was never consideredI as I too cannot find any option to reset/delete/clear custom colours.

I would suggest posting this as a Wish List item. Including a screenshot would surely highlight the unmanageable scenario you are describing.

Hi @Miguel Villagomez and @Rob Johnson,

If you want to clear the palette of unused custom colors, just click-and-drag them outside the palette. Please note that the 16 default colors cannot be removed. 

Userlevel 7

Wow @Marina - that IS a pretty logical action and after searching I can see it is mentioned here: https://help.miro.com/hc/en-us/articles/360017572374-Colors-on-the-Board 

Thanks!

Kiron

Thanks Marina and Kiron

Hi @Miguel Villagomez and @Rob Johnson,

If you want to clear the palette of unused custom colors, just click-and-drag them outside the palette. Please note that the 16 default colors cannot be removed. 

I seemed to reach the max as it wouldnt let me add any more, so I removed the ones I didnt need but it still wont let me add any more. When I click the plus icon, it just jumps to the color it was. Is this a bug?

Userlevel 7

@Zenzola - It could be, however I just demonstrated this to someone yesterday by removing all custom colors and then adding a new one. I just tried this again and it is working fine for me. I am using the latest Chrome browser on Windows 10. I would suggest re-launching your browser/Miro desktop/whichever application you are using to access Miro and try again.

@Zenzola - It could be, however I just demonstrated this to someone yesterday by removing all custom colors and then adding a new one. I just tried this again and it is working fine for me. I am using the latest Chrome browser on Windows 10. I would suggest re-launching your browser/Miro desktop/whichever application you are using to access Miro and try again.

Thank you! Yes, that fixed it. Maybe a cache issue.

Reply