(Question): Invited Miro board link doesn’t open in iPad Miro App

  • 15 November 2021
  • 11 replies
  • 382 views

I was given an miro board link to contribute to. I clicked it on my iPad and my miro app launched but the board was no where to be seen. I was only able to see the miro board if I pasted the link on my iPad browser. Has anyone else encountered and resolved this issue?


11 replies

Userlevel 3
Badge

Hi Aree!

Thanks for reaching out - let’s see how quickly we can fix this! :smiley::zap:

As the board is loading fine in the browser, would you mind re-installing the app on your device and checking the situation then? 

Let us know how it goes!:rocket:

Hi Eva27, thanks for responding! I tried to reinstall the app on the iPad mini 5, restarted the device, but still not opening in Miro app. It still goes straight to my miro dashboard (the one with all my boards). Any other suggestions?

Userlevel 3
Badge

Hi Aree!

That’s sad but thanks for trying it out anyway, it was worth a shot!

I’ve contacted our colleagues who specialise in this area - as soon as I know more I will get back to you!

Until then - happy whiteboarding!:crayon:

Userlevel 3
Badge

Hi Aree!

Just a quick line to let you know we haven’t forgotten about you!

I haven’t been able to find out more so far but continue searching! We’ll be in touch with you and thanks for your patience! :turtle:

Hi I have the same problem. Do you have any updates?

Userlevel 3
Badge

Hi Azel and Aree!

Thanks so much for your patience and for your input!

Could you please let us know

  • would you be able to share one of the links with us that is not working (please feel free to share the link via DM with me, of course you don’t nee to share it here publicly!)
  • after clicking on the link, were you taken back to your Miro dashboard or were you asked to log in?
  • is this what you see after clicking the link:
  •  

 

We’re looking forward to your reply!:pen_fountain:

Any update on this ?  I have the same issue.  The link I was given allows me to see the board in a browser but I do not know how to open it in the iPad app.

Having the same issue!

Same problem here on multiple iPads after clean installations. Any update?

I’m getting no loading of the UI on Ipad either.  Stuck on the Miro logo spinning around, despite multiple reinstalls.

Same issue.

Reply