Miro Hangs on loading in chrome / Do there is an email to report bugs for free Customer?

  • 16 August 2022
  • 6 replies
  • 50 views

Hi, 

support@help.miro.com isn’t not a valid adress. 

How can I report a bug if I don’t have a paid account ? 

Since yesterday the dashboard and boards are not loading anymore on Chrome. 

I tried everything from this article https://help.miro.com/hc/en-us/articles/360017731413-Bugs-troubleshooting

 

It's working on a private Chrome page and on Microsoft Edge however I cannot work with that browser on a daily basis. Also when the board cannot be open in the browser, a new tab cannot even be openned in the windows app.

 

I have saved the log files however, since free account cannot open a ticket.

Does it means that from now on I would only be able to access to my board in a private Chrome tab? 

Please let me know what can you do 

 

Kind regards


6 replies

Hello, I saw this topic before with recommendations to clear cache, I’ve cleared cache, cookies, and local storage multiple times, hard refreshed also. It works in incognito and safari. I see this in the console:

 

 

Userlevel 7
Badge +6

@geoguide -

Since it is working in incognito mode, can you try disabling all extensions in Chrome and see if it works then?

If that doesn’t work, I’d suggest uninstalling Chrome and reinstalling it and trying again.

Kiron

Userlevel 5
Badge +1

Hi @Rudy Parfaite,

Thanks for reporting this issue! 

There is indeed no email to which users (including those on the Free plan) can reach out. All the ways to get in touch with the support team are listed here: How to contact Miro Support. As a Free plan user, this Community is the main place to get help. If the issue can't be resolved with Community members' assistance, moderators can convert your report posted here into a support ticket. 

In this case, since you mentioned that Miro loads without any issue in the Incognito mode and another browser (Microsoft Edge), the next step would be to temporarily disable all browser extensions in Chrome and try launching Miro again. If it loads without a hitch, start enabling extensions one by one and check how Miro is working after each extension is enabled. In case you recently installed a new extension, feel free to start by disabling it instead of disabling all extensions. From users' reports, we know that some Ad-Blockers and Online Translators affect Miro the most. 

@geoguide, @Kiron Bondale, I moved your conversation to this topic since it seems to be the same issue, hope you don't mind. ​​

Hi, 

Thanks for the reply, 

I deactivated the extensions one by one. The one that prevents Miro from loading even on the home page is this one: GasNow

 

 

Fortunaetly I don’t need it.  Board are loading fine now!

Thanks a lot

Userlevel 5
Badge +1

Thanks for this update, Rudy!

@geoguide please let us know if you had any success with fixing the loading issue too! 🤞

hi @Alyona fyi that the same issue was happening in chrome os with the drive extension.   Once it was uninstalled miro loads fine.   

Reply