don't miss

[KNOWN BUG] greyed out board on app

  • 16 August 2022
  • 35 replies
  • 1279 views

Userlevel 1

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Alyona 2 months ago

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

View original

35 replies

I’ve been having a recurring issue with the Mac app for Miro. About 50% of the time when I open up one fo my boards, the board loads with a weird semi-transparent gray overlay that won’t go away until I close and reopen the board (and sometime still persists after that).

Example of the gray overlay It gets stuck on:


And how a normally loaded board looks:

 

This is becoming incredibly frustrating as it really slows down my ability to work within Miro. Can anyone help me sort out why this is happening? I’ve tried resetting the app multiple times but it never solves the issue.

Userlevel 1

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

Userlevel 7
Badge +11

Glitches do happen - glad to hear it’s working again!

For future desktop app troubleshooting, if you did not already know, you can quickly reset the app data to simulate a reinstall.

Userlevel 5
Badge +1

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

I am having this problem on a single, active board in one team. It is annoying and a real challenge. It’s medical research and has quite a lot on it. 

Please fix.

(Mac, Miro App)

On Sept 7 this is still happening. I closed and opened the document and then it was fine. This is on the Mac Desktop App. 

I’m getting something similar now - first noticed this in the Windows app yesterday (on Boards that previously worked fine, and whose settings should not have changed).

 

In the Windows app, all the functionality is enabled but the board (and all navigation elements/features) have like a 40% transparency grey overlay over them. I cannot see that there’s a Miro object (e.g. Frame) overlaying everything - and besides, the left hand nav etc. (UI elements floating over the board) are greyed out as well.

 

The same boards appear normal in browser (Firefox) - no overlay, as expected.

Userlevel 1

4th Oct - suddenly happened for me.  Using Windows 11 and the app.  When I opened the app this morning, one board was grey, another that was already open was fine! Then for a while all boards I opened were grey.  Suddenly all are normal again…!?!
Seems like it’s still buggy?

screenshot of part of greyed out board

Userlevel 1

mac os 12.5 macbook

 

well i was able to access the board through the browser and changed some things and then when i went back to the app i was accessible again

 

by “greyed out” i mean the whole screen was as if a grey layer was over it and everything frozen

 

maybe a glitch? next time it happens I’ll try reloading the app

 

thanks

Same thing here.  Has been happening on my Windows App (0.7.22 64-bit) for a while now.  I have reset the app data, cleared the cache files and uninstall/reinstalled with limited success.  Sometimes it decides to work (like right now) and other times (when i need it for a presentation) it is grayed out. 

 

This is extremely frustrating.

 

Userlevel 5
Badge +1

@Alex Maslin, @Joshua Kaufman, if the issue is specific to the Desktop app, the first troubleshooting step is resetting app's data, as Robert mentioned above. Could you let us know if you have tried that already? If not, please do and let us know if it helps!   

@Aloyna i’m having the same issue and I’ve reset the app.

@Alyona I’ve reset the app and noticed it was still happening.

Hey, 
Any news on this?
Same issue on Windows with latest app installed.
 


It works fine only is full screen mode. 
 

 

@Alyona same as the others - i reset the app, still have the issue

Just had this issue again today on Windows 10 Miro app.

I’ve noticed that running app in administrator mode on Windows seem to fix it. 
Haven’t tested long enough to guarantee it works everytime though.

I've been experiencing the same problem for two days . Miro app on tablet ( android ) stopped working today at all. Either it takes ages to load or nothing happens and just the grey screen. Opera browser also has troubles with Miro work,  first everything is ok, however in some time the page says " there is an error and bla bla". Have already reset the app, but didn't help

I’m experiencing the same problem since updating the desktop app for windows to the latest suggested version.

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Same issue here, with an enterprise account. It happens only on the app on MacOS. Please fix!!!

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

This absolutely works for me….at least so far.  If double-click any board it opens gray.  Single-click it looks just fine

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

This also works for me! I’m happy to know this but also disappointed that Miro couldn’t fix it or point it out sooner.

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

 

This worked for me too, thanks!

Had this issue on Mac M1 Ventura 13.0.1 (22A400), I tried resetting and reinstalling, neither worked.

What worked: Disabling hardware acceleration in the Help menu.

Workaround

  • Close the window for the canvas
  • Then close and relaunch the app.

For the Miro developers
In case it helps the dev team. Also occurs to me on a specific canvases in the MacOS/Intell app. 

The canvas has:

  • PNG, PDFs, JPG
  • Nested frames
  • › 5000 objects (Guessed, not measured)
  • › 5 Collaborators
  • Is a workplace, constantly being updated.

Seems to occur (intuitive, not measured) more often when:

  • MacOS has alot of network traffic, such as just starting up, or simultaneously launching conferencing + board + email + calendar at same time.
  • Switching between different accounts (Consultant ‹ › Enterprise).
  • Wildcard: Firewall blocking trackers.

Reply