don't miss

[KNOWN BUG] greyed out board on app

  • 16 August 2022
  • 35 replies
  • 1280 views

Userlevel 1

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Alyona 2 months ago

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

View original

35 replies

Userlevel 7
Badge +11

@Charley B Murphy - Can you share screenshots of what you mean by "greyed out"? E.g., is this from the dashboard and the board is not selectable to open?

A few other questions:

- Which app? Mobile, tablet, or desktop?

- Which OS? Windows, Mac, iOS, or Android?

- Have you tried reinstalling the app?

Userlevel 1

mac os 12.5 macbook

 

well i was able to access the board through the browser and changed some things and then when i went back to the app i was accessible again

 

by “greyed out” i mean the whole screen was as if a grey layer was over it and everything frozen

 

maybe a glitch? next time it happens I’ll try reloading the app

 

thanks

Userlevel 7
Badge +11

Glitches do happen - glad to hear it’s working again!

For future desktop app troubleshooting, if you did not already know, you can quickly reset the app data to simulate a reinstall.

I’m getting something similar now - first noticed this in the Windows app yesterday (on Boards that previously worked fine, and whose settings should not have changed).

 

In the Windows app, all the functionality is enabled but the board (and all navigation elements/features) have like a 40% transparency grey overlay over them. I cannot see that there’s a Miro object (e.g. Frame) overlaying everything - and besides, the left hand nav etc. (UI elements floating over the board) are greyed out as well.

 

The same boards appear normal in browser (Firefox) - no overlay, as expected.

This has been happening to me too for a few weeks in the Miro app on Mac. Boards appear normal in Safari.

Userlevel 5
Badge +1

@Alex Maslin, @Joshua Kaufman, if the issue is specific to the Desktop app, the first troubleshooting step is resetting app's data, as Robert mentioned above. Could you let us know if you have tried that already? If not, please do and let us know if it helps!   

@Aloyna i’m having the same issue and I’ve reset the app.

@Alyona I’ve reset the app and noticed it was still happening.

@Alyona same as the others - i reset the app, still have the issue

Userlevel 5
Badge +1

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

On Sept 7 this is still happening. I closed and opened the document and then it was fine. This is on the Mac Desktop App. 

Userlevel 1

4th Oct - suddenly happened for me.  Using Windows 11 and the app.  When I opened the app this morning, one board was grey, another that was already open was fine! Then for a while all boards I opened were grey.  Suddenly all are normal again…!?!
Seems like it’s still buggy?

screenshot of part of greyed out board

I’m experiencing the same problem since updating the desktop app for windows to the latest suggested version.

I have updated to the latest version. All my boards are half greyed out as others have described.

Reset app data.

Is there a workaround @Alyona ?

 

One data point, October 14 on Windows 10 with Miro app: I was trying to import media from Google Drive by pasting a URL. I was confused about which options to pick and how the feature itself worked so I wound up trying several cycles of pasting and revoking Drive privileges in a separate tab. After one of these the dialog dismissed but the gray blackout curtain behind the dialog seemed to have stayed. The curtain covered and darkened the entire window including UI elements like toolbars, but if I switched to another file tab other files were not impacted. However the file with the curtain was “stuck that way”. I could close and reopen the file and the curtain stayed. I could quit and reopen miro and the curtain stayed. I was even able to open the file in Miro app on a different computer (a mac) and I saw the curtain there as well. When I opened the file in a browser I did not see the curtain.

The thing that made the shadow go away (and this is so weird I wonder if I was mistaken and it was actually opening it in a browser that made it go away) was I went to the file listing in Miro app, clicked the …, and clicked “Duplicate”. I thought maybe if I made a duplicate of the curtain-afflicted file the duplicate would not have the curtain. Instead, telling Miro to “Duplicate” removed the curtain from the afflicted file. Strangely, it did not actually make a duplicate.

For me it worked to just restart the Miro application.

Using Windows 10 Desktop version

I found a way around it by closing the project when it automatically opens when launching the app and then opening it again

 

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Same issue here, with an enterprise account. It happens only on the app on MacOS. Please fix!!!

I’ve been having a recurring issue with the Mac app for Miro. About 50% of the time when I open up one fo my boards, the board loads with a weird semi-transparent gray overlay that won’t go away until I close and reopen the board (and sometime still persists after that).

Example of the gray overlay It gets stuck on:


And how a normally loaded board looks:

 

This is becoming incredibly frustrating as it really slows down my ability to work within Miro. Can anyone help me sort out why this is happening? I’ve tried resetting the app multiple times but it never solves the issue.

Still happening, please get it together Miro, this grey-out issue is very frustrating especially when you are in a client presentation. 

Well, I guess there’s not much more to do for me than to add a +1 to this issue. Happens to me on the native macOS application with the version 0.7.22. Not an issue if I access the board through the browser. I did reset the application data, but this didn’t resolve the issue. Thanks for looking into this soon!

 

 

Same thing here.  Has been happening on my Windows App (0.7.22 64-bit) for a while now.  I have reset the app data, cleared the cache files and uninstall/reinstalled with limited success.  Sometimes it decides to work (like right now) and other times (when i need it for a presentation) it is grayed out. 

 

This is extremely frustrating.

 

Hey, 
Any news on this?
Same issue on Windows with latest app installed.
 


It works fine only is full screen mode. 
 

 

Just had this issue again today on Windows 10 Miro app.

I’ve noticed that running app in administrator mode on Windows seem to fix it. 
Haven’t tested long enough to guarantee it works everytime though.

Reply