don't miss

[KNOWN BUG] greyed out board on app


I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Alyona 1 month ago

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

View original

12 replies

Userlevel 7
Badge +11

@Charley B Murphy - Can you share screenshots of what you mean by "greyed out"? E.g., is this from the dashboard and the board is not selectable to open?

A few other questions:

- Which app? Mobile, tablet, or desktop?

- Which OS? Windows, Mac, iOS, or Android?

- Have you tried reinstalling the app?

mac os 12.5 macbook

 

well i was able to access the board through the browser and changed some things and then when i went back to the app i was accessible again

 

by “greyed out” i mean the whole screen was as if a grey layer was over it and everything frozen

 

maybe a glitch? next time it happens I’ll try reloading the app

 

thanks

Userlevel 7
Badge +11

Glitches do happen - glad to hear it’s working again!

For future desktop app troubleshooting, if you did not already know, you can quickly reset the app data to simulate a reinstall.

I’m getting something similar now - first noticed this in the Windows app yesterday (on Boards that previously worked fine, and whose settings should not have changed).

 

In the Windows app, all the functionality is enabled but the board (and all navigation elements/features) have like a 40% transparency grey overlay over them. I cannot see that there’s a Miro object (e.g. Frame) overlaying everything - and besides, the left hand nav etc. (UI elements floating over the board) are greyed out as well.

 

The same boards appear normal in browser (Firefox) - no overlay, as expected.

This has been happening to me too for a few weeks in the Miro app on Mac. Boards appear normal in Safari.

Userlevel 5
Badge +1

@Alex Maslin, @Joshua Kaufman, if the issue is specific to the Desktop app, the first troubleshooting step is resetting app's data, as Robert mentioned above. Could you let us know if you have tried that already? If not, please do and let us know if it helps!   

@Aloyna i’m having the same issue and I’ve reset the app.

@Alyona I’ve reset the app and noticed it was still happening.

@Alyona same as the others - i reset the app, still have the issue

Userlevel 5
Badge +1

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

On Sept 7 this is still happening. I closed and opened the document and then it was fine. This is on the Mac Desktop App. 

4th Oct - suddenly happened for me.  Using Windows 11 and the app.  When I opened the app this morning, one board was grey, another that was already open was fine! Then for a while all boards I opened were grey.  Suddenly all are normal again…!?!
Seems like it’s still buggy?

screenshot of part of greyed out board

Reply