Answered

I am unable to lock or unlock items, but others are.

  • 22 July 2020
  • 6 replies
  • 5503 views

I am on a board where I am unable to lock or unlock items.

 

When I started working on this, I was able to Long Press to Unlock, but now that option is not provided to me. 

 

I am a guest, but other guests are able to long press to unlock, but I am not, which is frustrating.

 

icon

Best answer by Simon.Harris 28 July 2020, 11:23

View original

6 replies

Userlevel 7
Badge +6

@Jimbo -

If you are accessing the board using the anonymous guest editor (as opposed to a “named” user) access, then the Miro team has recently removed the ability for anonymous guests to lock/unlock objects.

Kiron

Thanks for the reply.

 

That is actually a good change, but I am logged in, so still doesn’t fix my situation. 

I also don’t have the right to export, or many other actions for locked frames.

Userlevel 7
Badge +6

@Jimbo -

Is it just happening with this board or with other boards too? I can see you aren’t the board owner, so you may wish to check with the board owner as to what access you have been provided for the board - it might be just as a viewer or commenter.

Kiron

Userlevel 4

Small comfort but you might try alternative paths to the actions?
I’ve been having ‘oddities’ which (no I don’t think this is rational) /seem/ to clear or change behaviour if i’m on a board through the app and as a web page - i.e. in the app I can’t group a frame and a imported ppt image but on the web-page I could or after moving on the webpage the app then allowed grouping

I’ve not tried to be exhaustive or methodical so am not 100% sure I’ve seen cause & effect - I was thrashing around to ‘make it work’ - might work for you too?

 

It is a public board, and anyone that has a link should be able to access. 

 

Is there some limit to the number of boards a non-paid user can access?

Userlevel 4

miro changed the behaviour of guest link access recently - removed the right of guests to unlock - if you used to access by a link and not by loging-in and that bridges before/ after the change in the software then it would explain the observations

 

or are you saying that you access your own board via a log-in and you’ve lost the facility while others retain it?

If so that sounds like the need for a ticket to th e supprt team

 

Reply