Answered

How to disable spell-check on the Desktop Miro?

  • 2 December 2020
  • 6 replies
  • 2885 views

Hello guys,

Anyway to disable the spell-check on Desktop app? The spell-check only works with English, not my native language, so texts are really messy, a lot of red wiggles :grin: . I tried to disable Windows 10 spell-check but no success. The webapp version seems to use the browser’s spell-check which is much better.

Desktop version of Miro 0.4.5, Windows 10 1909.

Cheers

 

icon

Best answer by Alamo 3 December 2020, 10:09

View original

This topic has been closed for comments

6 replies

Userlevel 7
Badge +12

@Alamo - I can see no documented way to disable spell-check in the Miro desktop app, either on the forum or the Desktop app Miro Help Center article.

For a more definitive answer, I would suggest that you ask the Miro support team via this special form. Perhaps there will be a way to do this in your Windows registry or a configuration file.

Userlevel 7
Badge +12

@Alamo - I'm not at my computer, so I can't check, but have a look in the menu bar options of the desktop app. To open the menu, press the Alt​ key from the desktop app dashboard:

https://community.miro.com/changelog-feedback-31/better-smoother-desktop-app-is-here-1725?postid=8952#post8952

@Alamo - I'm not at my computer, so I can't check, but have a look in the menu bar options of the desktop app. To open the menu, press the Alt​ key from the desktop app dashboard:

https://community.miro.com/changelog-feedback-31/better-smoother-desktop-app-is-here-1725?postid=8952#post8952

 

Thanks for your suggestions 😁 After a bit digging I found the config file related to the spellcheck:  %appdata%\RealtimeBoard\Preferences

After I add my language code to the "spellcheck" dictionaries, now Miro can spellcheck both English and my language 😊

List of language code:

https://docs.microsoft.com/en-us/cpp/c-runtime-library/language-strings?view=msvc-160

@Alamo - I'm not at my computer, so I can't check, but have a look in the menu bar options of the desktop app. To open the menu, press the Alt​ key from the desktop app dashboard:

https://community.miro.com/changelog-feedback-31/better-smoother-desktop-app-is-here-1725?postid=8952#post8952

 

Thanks for your suggestions 😁 After a bit digging I found the config file related to the spellcheck:  %appdata%\RealtimeBoard\Preferences

After I add my language code to the "spellcheck" dictionaries, now Miro can spellcheck both English and my language 😊

List of language code:

https://docs.microsoft.com/en-us/cpp/c-runtime-library/language-strings?view=msvc-160


Thanks Alamo,

I’ve tested a few ways to add my language, but it seems to not check spelling anymore.

"spellcheck":{"dictionaries":["fr", "en"],"dictionary":""}}

How did you wrote it to work?

Thanks in advance!

Tim

@Alamo - I'm not at my computer, so I can't check, but have a look in the menu bar options of the desktop app. To open the menu, press the Alt​ key from the desktop app dashboard:

https://community.miro.com/changelog-feedback-31/better-smoother-desktop-app-is-here-1725?postid=8952#post8952

 

Thanks for your suggestions 😁 After a bit digging I found the config file related to the spellcheck:  %appdata%\RealtimeBoard\Preferences

After I add my language code to the "spellcheck" dictionaries, now Miro can spellcheck both English and my language 😊

List of language code:

https://docs.microsoft.com/en-us/cpp/c-runtime-library/language-strings?view=msvc-160


Thanks Alamo,

I’ve tested a few ways to add my language, but it seems to not check spelling anymore.

"spellcheck":{"dictionaries":["fr", "en"],"dictionary":""}}

How did you wrote it to work?

Thanks in advance!

Tim

Hi 😃,

You can try this: 

"spellcheck":{"dictionaries":["en-US", "fr-FR"],"dictionary":""}}

Or this:

"spellcheck":{"dictionaries":["en-US", "fr-CA"],"dictionary":""}}

And try exit Miro Desktop before change the Preferences file

 

Userlevel 7
Badge +12

@Alamo - Nice find!