Checkerboard appears in Miro especially while zooming on dashed lines

  • 8 December 2023
  • 0 replies
  • 8 views

I suspect this is a problem with my GPU (Video Card), however, I wanted to check all the boxes by posting here to see if anyone else with an Intel motherboard/video card has experienced this (I”m Windows 10 Enterprise)

I have a systems diagram, and I used dashed lines to represent DC power connections.  When I zoom in on it, either in the Windows App, Edge, or Chrome, I get a “checkboard” pattern appearing over part of that screen, usually the same color.    The artifact is captured by doing a “copy image “ on a frame!

While I get the artifact in other apps (i.e. Slack), it is super consistent with Miro.  I’ve updated all Windows, Intel, and HP drivers.  I’ve run HP advanced diagnostics.  I’ve changed docking stations (the artifact lives on the built in HP Screen). The old “Disable Hardware Acceleration” doesn’t exist on my system, rather I can adjust Graphics settings to Power Savings or Performance on an .exe (Application) basis.   I’ve adjusted screen resolutions as well.

MIRO/Advanced Users:  What other Windows settings would you suggest I try?  

 

Resources I’ve reached out to:

 

  • Intel gave up.
  • HP wants me to re-install the Windows OS (which requires IT to help given the unit is locked down).  This came from Tier 2 after Tier 1 ran through all their scripts.
  • IT is getting a replacement system ready, but swapping systems takes a few hours :(

 

 


0 replies

No replies yet...

Reply