Cannot add text in Grid

Hi, I have added Grid to my board following the guidance

Working with text

To add the text, you need to double-click the cell and start typing. You can change the size, color, and position of the text. You can also create a bulleted list by clicking the button Add list.


But cannot add text to a cell. When I double click, it zooms in but will not place text. Have buttons for formatting the text, but no Add List button.

Driving me insane, must be doing something really stupid….. help much appreciated.

Lena Shenkarenko 3 years ago

Thanks, @Kiron Bondale! @mjrobinson – we think we know what the problem is and a fix is on the way – I’ll let you know when it’s on production and we can check again if the issue is resolved. 

View original

11 replies

Userlevel 7
Badge +6

@mjrobinson -

How are you accessing Miro? I’ve been using the grid edit capability successfully via Google Chrome on a Windows PC. If it is via a browser, have you tried clearing the browser cache and retrying?

If not, you may need to open a support ticket with Miro.


Thanks for responding Kiron. Was having the issue with Desktop App and Chrome/Edge browsers, but since you suggested it should work I did some more investigation.

I think it may be to do with ‘Touchscreen’ Navigation mode which was selected by default even though I was working on an external non-touch screen. Changing to Mouse seems to have fixed it.

But then also may also be related to being logged into a second instance of the board (for example in Teams, whilst the board is also open in the desktop App) at the same time.

But if I only have one instance of the board open and have it in Mouse naviagtion mode, it works.






Userlevel 7
Badge +6

@mjrobinson -

If you are able to reproduce the issue when in Navigation mode or when being logged in twice on the same board, I’d recommend opening a support request with Miro here: as this might be a bug which will affect other users.


Ok, have done that.

Userlevel 7
Badge +6

Thanks @mjrobinson ! @Lena Shenkarenko - tagging you on this thread as I know you are interested in Grids feedback!

Userlevel 6
Badge +1

Thanks, @Kiron Bondale! @mjrobinson – we think we know what the problem is and a fix is on the way – I’ll let you know when it’s on production and we can check again if the issue is resolved. 

Having the same problem. I can add it to the first column I type and then it just keeps opening up the tool bar for colour, type of font, etc. BUT NO WAY to add text. It’s not a happy experience :-(

Userlevel 4

Hi @Karen Opas and @Sarah Wirth,

Adding text in Grids still seems to be a bit unresponsive.

Something that might help is zooming closer to the cell and double-clicking.

You might have to double-click a few times before you’re able to type.

I did align the text in the grid to be centered, so I found myself needing to click towards the center of the cell.

Michael Sohn

Userlevel 1

Is this issue resolved as I am having problems entering text into a cell after using grids without issue for several months.

I have text in a cell but when I double-click to edit the text, the cursor appears for a second along with the cell navigation and then both the cursor and cell navigation immediately disappear.

Same issue when I try to add text to an empty cell.

Also finding that if I try and move the grid, it jumps back to the original position.

Both Grid and Cell appear unlocked.




Really like the concept of using Miro but I am having serious trouble adding text to any of the grids? I cant seem to see any solidified solutions to the problems above?


Any assistance is greatly appreciated.




Ok had the same problem, first time i was using mirror and got so frustrated.. It was like a cool useless app.. All I had to done after an hour of struggling with settings/templates etc was to reload the page