Solved

Content (PDFs) begins to load, and then disappears


Hello - we open our board, zoom in to the content we’ve uploaded previously and those PDFs start to load, but then disappear completely. They even disappear on the map (no more blue rectangles). This started last night. Any tips? I emailed support.

icon

Best answer by Tang Yang 27 May 2020, 21:16

Received this message from support with confirmation that the the bug has been fixed.

 

View original

24 replies

I have created a Miro-Board with a lot of extracted Powerpoint-Slides to add annotations with Post-its. 

when I zoom in on the slides now, they disappear as if they are not loaded correctly. 

Does anyone have the same problems? or better: does anyone know a solution to this problem?
 

Userlevel 1

We are having the same issue. I wonder if it’s an issue with Miro servers.

Interesting @Tang Yang - Our PDF is originally 44 pages. Perhaps the size or number of pages is causing the issue? Interested to hear if you’re experiencing the same issue. Other PDF files, uploaded individually, do not seem to have the disappearing issue!

Userlevel 1

We are having the issue with multiple boards.  The main one is over 100 pages and it’s been active for over 1 month with no issues until this morning.  The contents of that board is a mix of PDFs and Image files.

Userlevel 1

@William, are you finding that if you close out of the board and reopen that the content is showing again.  It just disappears when you try to zoom in to work on it.

@Tang Yang - that’s the same problem we’re facing. The low quality fuzzy previews all load, and appear again when we open the board, but disappear when we zoom in for higher resolution.

I have exactly the same problem

I’ve been having the exact same issue all morning.

Userlevel 1

I’ve sent in a support request ticket and included a link to this thread for reference.  Email to “support@miro.com”  I would suggest that you do the same.  The more tickets they receive on the same issue, the higher the priority.

@Tang Yang - We dropped the troubled PDF in to Miro again and it is working fine. Curiously, when we extracted all the pages of the PDF, each page imported in a bizarre spread-out descending pattern and it took time to realign all the pages… This is the only work around that has worked so far. Too bad support hasn’t yet replied with assistance!

Userlevel 1

@William, thanks for the suggestion.  I’m gong to give it a try though our situation will be more difficult because we have multiple PDF and multiple Image files with text, stick notes and other native Miro content.  I did get a quick response from Miro support and provided them a link to my file along with some other info.  They are looking at it now..

Same issue here. I just noticed it today, it worked beforehand. I uploaded the files again, and they disappeared as well. That was 15 minutes ago. Now, I did it again, this time it seems to work with the new ones. The old ones still disappear.

 

Very weird.

 

Userlevel 1

Not sure if Miro Support did anything on the back end but our boards seem to be working again.

I am still out of luck with the old PDFs (DOCS). The new ones seem to work, though.

@Tang Yang - Yup - our boards are working again. Great!

mine are too, awesome!

Userlevel 1

Received this message from support with confirmation that the the bug has been fixed.

 

Yes, it works for me now as well! Thanks for informing the support, Tang!

Userlevel 1

@Timm Richter, good to hear that it work for you as well.  

Trying to upload 11 page pdf and it keeps hanging. I select extract pages (all) and nothing happens, then I get “something went wrong message”. Is this an issue on Miro side?

Userlevel 7

@J Conners -

would suggest you open a Miro support request for this by either completing this form (https://help.miro.com/hc/en-us/requests/new?referer=community) or sending a note to support@miro.com

Kiron

I am having this problem as of two days ago. Small-ish PDF. Confused since above it suggests that the “bug” was fixed. Filed a ticket.

I saw that this problem was posted three months ago and it was resolved by fixing the bug.  However, I am still having the problem today.  When I upload pdf files to the board, and zoom in, the content of the file disappears.

Userlevel 7

@Caroline -

How are you accessing Miro? Is this happening with only newly uploaded PDFs or all PDFs? Can you try a test with a simple 1 page PDF on a new board to see if that works?

I just tried a quick test using Miro via Google Chrome on a Windows 10 PC and I was able to successfully zoom to 400% (the maximum level) without the PDF file contents disappearing.

Kiron

Reply